Jump to content

There's a new sheriff in town.

Shoot it out with bandits, hunt down outlaws and walk the streets with a star.
Lay down the law in RDRFR, our upcoming police mod for Red Dead Redemption 2.

Talagavo

Skipping api-ms-win-crt-math-l1-1-0

Recommended Posts

Good morning, I'm not getting open, because it hangs on Skipping api-ms-win-crt-math-l1-1-0.dll, seen in some places that is could the c++ 2015, already installed and uninstalled several times and nothing happens, my notebook is i5 8 GB ram, gtx 1050 gta v (retail), I tried to put so in gta without mod, same thing, sorry something as translated by Bing

 

rage log:

Spoiler

New log started on 02/01/2019 18:34:36
18:34:36.226: First start, checking dependencies
18:34:36.248: Compatibility level: 0
18:34:36.248: Checking game support
18:34:36.248: Version is supported
18:34:37.296: Preparing settings dialog
18:34:37.312: Command line option: "forcesettings", value: "<null>"
18:34:37.312: Command line option: "log", value: "<null>"
18:34:37.450: Ini path: C:\Program Files\Rockstar Games\Grand Theft Auto V original\RagePluginHook.ini
18:34:37.450: Reading startup.rphs
18:34:37.450: Parsing plugins
18:34:40.017: Settings dialog setup done
18:34:56.921: Saving settings
18:34:57.027: Updated startup.rphs
18:34:58.838: Settings saved
18:34:58.848: Settings dialog has finished
18:34:58.849: Application startup done
18:34:58.850: Checking for backups
18:34:59.509: Backup check done
18:34:59.510: Preparing launch view
18:35:02.519: Preparing
18:35:02.536: Validating hook
18:35:07.661: Validating system
18:35:07.909: Resolving from path: C:\Program Files\Rockstar Games\Grand Theft Auto V original
18:35:07.940: Checking dbghelp.dll
18:35:07.956: Resolved to C:\WINDOWS\system32\dbghelp.dll
18:35:07.978: Dependency OK
18:35:07.994: Checking KERNEL32.dll
18:35:08.009: Resolved to C:\WINDOWS\system32\KERNEL32.dll
18:35:08.025: Dependency OK
18:35:08.040: Checking USER32.dll
18:35:08.056: Resolved to C:\WINDOWS\system32\USER32.dll
18:35:08.078: Dependency OK
18:35:08.195: Checking MSVCP140.dll
18:35:08.210: Resolved to C:\WINDOWS\system32\MSVCP140.dll
18:35:08.226: Dependency OK
18:35:08.241: Checking mscoree.dll
18:35:08.257: Resolved to C:\WINDOWS\system32\mscoree.dll
18:35:08.279: Dependency OK
18:35:08.295: Checking ntdll.dll
18:35:08.310: Resolved to C:\WINDOWS\system32\ntdll.dll
18:35:08.326: Dependency OK
18:35:08.342: Checking d3d11.dll
18:35:08.357: Resolved to C:\Program Files\Rockstar Games\Grand Theft Auto V original\d3d11.dll
18:35:08.379: Not a 64-bit image!
18:35:08.395: Checking FW1FontWrapper.dll
18:35:08.411: Resolved to C:\Program Files\Rockstar Games\Grand Theft Auto V original\FW1FontWrapper.dll
18:35:08.426: Dependency OK
18:35:08.442: Checking d3dx11_43.dll
18:35:08.458: Resolved to C:\WINDOWS\system32\d3dx11_43.dll
18:35:08.480: Dependency OK
18:35:08.496: Checking VCRUNTIME140.dll
18:35:08.511: Resolved to C:\WINDOWS\system32\VCRUNTIME140.dll
18:35:08.527: Dependency OK
18:35:08.542: Checking api-ms-win-crt-convert-l1-1-0.dll
18:35:08.558: Skipping api-ms-win-crt-convert-l1-1-0.dll
18:35:08.580: Checking api-ms-win-crt-runtime-l1-1-0.dll
18:35:08.596: Skipping api-ms-win-crt-runtime-l1-1-0.dll
18:35:08.611: Checking api-ms-win-crt-string-l1-1-0.dll
18:35:08.627: Skipping api-ms-win-crt-string-l1-1-0.dll
18:35:08.643: Checking api-ms-win-crt-heap-l1-1-0.dll
18:35:08.658: Skipping api-ms-win-crt-heap-l1-1-0.dll
18:35:08.680: Checking api-ms-win-crt-utility-l1-1-0.dll
18:35:08.696: Skipping api-ms-win-crt-utility-l1-1-0.dll
18:35:08.712: Checking api-ms-win-crt-stdio-l1-1-0.dll
18:35:08.727: Skipping api-ms-win-crt-stdio-l1-1-0.dll
18:35:08.743: Checking XINPUT9_1_0.dll
18:35:08.759: Resolved to C:\WINDOWS\system32\XINPUT9_1_0.dll
18:35:08.781: Dependency OK
18:35:08.796: Checking d3dx9_43.dll
18:35:08.812: Resolved to C:\WINDOWS\system32\d3dx9_43.dll
18:35:08.828: Dependency OK
18:35:08.843: Checking api-ms-win-crt-math-l1-1-0.dll
18:35:08.859: Skipping api-ms-win-crt-math-l1-1-0.dll
18:35:08.881: An unhandled exception has occurred.
18:35:08.897: System.InvalidOperationException: O thread de chamada deve ser STA, porque muitos componentes da Interface do Usuário assim o exigem.
   em System.Windows.Input.InputManager..ctor()
   em System.Windows.Input.InputManager.GetCurrentInputManagerImpl()
   em System.Windows.Input.KeyboardNavigation..ctor()
   em System.Windows.FrameworkElement.FrameworkServices..ctor()
   em System.Windows.FrameworkElement.EnsureFrameworkServices()
   em System.Windows.FrameworkElement..ctor()
   em System.Windows.Controls.Control..ctor()
   em System.Windows.Window..ctor()
   em =dKOVNqTPZASSZHvIT11DoBxidW=..ctor()
   em =O1mJqbjd6zug26oSNjgrcZ3xhI=.=UuMJn7vnKNWjKs5oaCBP63SEIs=(String , String , String , Boolean )
   em =YXpg4uD0DcNbVDSvXw9NCQ6ydO=.=fJNdzi0cxCIhJ9LzYFuH86FYFQ=(Boolean )
   em System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
   em System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
   em System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
   em System.Threading.ThreadHelper.ThreadStart()
18:35:08.897: Is terminating: True

 

1.png

2.png


 

Share this post


Link to post
Share on other sites

cDWkl5Q.png

Your topic has been moved to LSPDFR Support.
Please post in the correct location in the future.

Share this post


Link to post
Share on other sites

solved by copying the dll d3d11 games from windows to the gta, and deleting startup. rphs

 

resolvi copiando a dll d3d11 do windows para o gta, e apagando startup.rphs


 

Share this post


Link to post
Share on other sites

×
×
  • Create New...