Jump to content
jack546hayes

lcpdfr 9.5 PROBLEMS INSTALLING

Recommended Posts

I TRIED TO INSTALL LCPDFR 9.5 I downloaded everything I needed then i just about got it to work then this came up Installation component 'LCPDFRModels' error'd!

at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)

at System.IO.File.InternalCopy(String sourceFileName, String destFileName, Boolean overwrite)

at System.IO.File.Copy(String sourceFileName, String destFileName)

at G17MediaSetupEngine.Installation_Components.tazershit.beginComponent()

at G17MediaSetupEngine.UI.Interface.wizardControl1_SelectedPageChanged(Object sender, EventArgs e)

at G17MediaSetupEngine.UI.Interface.wizardControl1_SelectedPageChanged(Object sender, EventArgs e) I DONT KNOW WHY IF YOU DO PLEASE COMMENT AND TELL ME WHY!!!! :ohmy: I REALLY WANT TO INSTALL THIS GAME

Edited by jack546hayes

Share this post


Link to post
Share on other sites

Right click installer.....hit Run As administrator. theres another way around it but this is the easiest, btw.....caps do nothing but hurt my ears

Share this post


Link to post
Share on other sites

'REALLY WANT TO INSTALL THIS GAME'

It's not a game, it's a mod. You'll need GTA IV or EFLC.

Share this post


Link to post
Share on other sites

please use the search feature on the site before posting, this issue has been solved many times before.

  • Make sure your GTA directories are not readonly, especially the COMMON/DATA folder.
  • Also ensure you are running the installer as a administrator

Share this post


Link to post
Share on other sites

I have the same problem with the install proces!! I have tried to run the install as administrator but it´s the same error I get!? How else can I install it?

Share this post


Link to post
Share on other sites

I have the same problem with the install proces!! I have tried to run the install as administrator but it´s the same error I get!? How else can I install it?

Don't attempt to hi-jack the thread, instead create a new thread in the LCPDFR > support section, remember to read the stickies, follow the troubleshooter and post the required logs if the toubleshooter cannot solve your problem.

I'll move this thread to the correct section, which is LCPDFR support, this is an exceptional case where developers has already replied to the support request.

Share this post


Link to post
Share on other sites

you may need to update your .net framework

I wouldn't have though .net framework would be a cause as its a permissions problem. The installer doesn't have the required privileges to install the new files. Edited by Tom H

Share this post


Link to post
Share on other sites

Well he did say he "ran it as admin" and it still throws an error similar to the first

Share this post


Link to post
Share on other sites

Yes, obut if the gta directory (especially the common/data folder) is read only the same error is thrown up.

We've been dealing with this error since RC2 was released and its always been permisions. If the user has followed the troubleshooter, which they should of as this is in the support section then they will have the appropriate version of the .net framework.

Share this post


Link to post
Share on other sites

It shouldn't matter if you run it as admin, it overrides the read only setting. and windows 7 and shitsta(vista) are a tad bitchy. I have seen this personally on 3 computers, uncheck read only, apply...click ok....check its properties, WHAM...read only again

Edited by Asuna

Share this post


Link to post
Share on other sites

It shouldn't matter if you run it as admin, it overrides the read only setting. and windows 7 and shitsta(vista) are a tad bitchy. I have seen this personally on 3 computers, uncheck read only, apply...click ok....check its properties, WHAM...read only again

You have very weird computers my friend. Either they you didn't use an admin account on either of them, or you just didn't apply the new settings. Worked for me on first try.

Share this post


Link to post
Share on other sites

It shouldn't matter if you run it as admin, it overrides the read only setting. and windows 7 and shitsta(vista) are a tad bitchy. I have seen this personally on 3 computers, uncheck read only, apply...click ok....check its properties, WHAM...read only again

Like I said, we've been dealing with this error since RC2 came out and whether or not the user ran as admin it still came up with the error if read-only was checked. The original advice to remove read-only came straight from the developers. Since I originally experienced this myself, I should know. I ran as admin and still had to remove read-only status.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×