Jump to content
Achilles13

LSPD FIRST RESPONSE.DLL CRASHING!!!

Recommended Posts

So Rage loads fine, plugins load fine, ill get to the station "sometimes" other times while uploading the plugins and lspd first response.dll crashes every time! I also re-downloaded lspdfr, also rage again and still crashes! any ideas? thanks! 

Share this post


Link to post
Share on other sites

I'm assuming because Rage and lspdfr both did updates? i hope someone has a answer soon! I haven't been able to play for a week!

Share this post


Link to post
Share on other sites

Are you using any other mods other than LSPDFR? (vehicle mods shouldn't be a problem) If you're using any API plugins by mod developers, they may not be compatible with LSPDFR 0.3 yet until they're updated by the authors. 

Edited by Original Light

Share this post


Link to post
Share on other sites

Original Light, i have no idea if i installed any API plugins. i was having this problem before the update this morning. I don't even no where to start looking? 

Share this post


Link to post
Share on other sites
5 minutes ago, Original Light said:

Are you using any other mods other than LSPDFR? (vehicle mods shouldn't be a problem) If you're using any API plugins by mod developers, they may not be compatible with LSPDFR 0.3 yet until done so by the authors. 

Would that be in plugins or just the root directory?

Share this post


Link to post
Share on other sites

Plugins that relate to LSPDFR (such as Callouts, added functions, and so on) could be causing you to crash. If it's a plugin that doesn't directly tie into LSPDFR (like a spotlight mod), then it's fine. So essentially, remove any LSPDFR API Plugins until they're updated by the creators. 

Edited by Original Light

Share this post


Link to post
Share on other sites
11 minutes ago, Achilles13 said:

files lspdfr1.png

 

 

 

The plugins inside plugins/lspdfr are causing your issue. Remove them till they are updated.

By the way Vehicle Search doesn't even go there, its location is just "plugins".

Edited by DLM3

Share this post


Link to post
Share on other sites

CONFIRMED YOU MUST REMOVE ALL YOUR PLUGINS PERIOD.  Literally take your Plugins Folder and your LSPDFR folder in  your Game Directory and Drag them to your desktop.  Now install LSPDFR 0.3   Walla fixed

Share this post


Link to post
Share on other sites

That is all i have, nothing else

3 minutes ago, OfficerBenzo said:

CONFIRMED YOU MUST REMOVE ALL YOUR PLUGINS PERIOD.  Literally take your Plugins Folder and your LSPDFR folder in  your Game Directory and Drag them to your desktop.  Now install LSPDFR 0.3   Walla fixed

Alright will do

Share this post


Link to post
Share on other sites

All of my \plugins work fine, except Vehicle Search which was updated and now works. It's just the \plugins\LSPDFR (API plugins) that don't work, barring the ones that were updated.

Share this post


Link to post
Share on other sites

I start Rage, then when it goes to the loading screen where its uploading the basics, out of no where i get a crash alert "lspd first response.dll". I took my stock back up file of GTA5 and inserted only all of the new "lspdfr, and rage" only and still crashes.

Share this post


Link to post
Share on other sites
3 minutes ago, Achilles13 said:

I start Rage, then when it goes to the loading screen where its uploading the basics, out of no where i get a crash alert "lspd first response.dll". I took my stock back up file of GTA5 and inserted only all of the new "lspdfr, and rage" only and still crashes.

Post a RagePluginHook.log from the main GTA5 folder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×