Jump to content
Starmix

LSPDFR PLUGINS & LSPDFR 0.3 - READ - COMPATIBILITY LIST

Recommended Posts

MOST (see posts below for list of compatibility) LSPDFR PLUGINS (placed in Plugins --> LSPDFR) WILL NOT FUNCTION AT ALL AND CRASH LSPDFR UNTIL UPDATING.

ALL OTHER PLUGINS AND FILE MODS ARE UNAFFECTED.

Edited by Starmix

Share this post


Link to post
Share on other sites

I believe that @Albo1125 has hidden the POLICE RADIO & ARREST MANAGER files from the public while he is updating them.

Edited by Starmix

Share this post


Link to post
Share on other sites

i only have the updated plugins installed and LSPDFR keeps crashing on each one when it says it's checking for updates in the RAGE window

Share this post


Link to post
Share on other sites

This isn't a support topic, please do not treat it as one. If you need assistance with a modification, post your own topic after reading all documentation. 

Share this post


Link to post
Share on other sites
2 hours ago, J.J Designs said:

at these point i try all the mods nothing work but other then whats in here and the radar mod

Ped search still works, entity persistence looks to still work, prisonentrance blocks trafficpolicer and los santos protection squad (been going through some stuff :) hope that helps Also emergency strobes still works overlay away still works haven't tried keepcalm but yea a lot of stuff still work

Share this post


Link to post
Share on other sites

Foot Pursuit Aid by @Albo1125 has been updated to work with LSPDFR 0.3.

Arrest Manager by @Albo1125 has been updated to work with LSPDFR 0.3.

Panic Button by @AlconH has been updated to work with LSPDFR 0.3.

Edited by Starmix

Share this post


Link to post
Share on other sites
23 hours ago, Starmix said:

I believe that @Albo1125 has hidden the POLICE RADIO & ARREST MANAGER files from the public while he is updating them.

What a difference the game play is without one,(in my opion) really important mod. Can't wait for the updated version! I kinda hope he adds an ems button. 

Edited by Mschlag

Share this post


Link to post
Share on other sites

Bribe Mod by @KingPuffdaddi has been updated to work with LSPDFR 0.3.

RageComputer by @Guadmaz has been updated to work with LSPDFR 0.3.

The SCRIPTS & PLUGINS section now has a API filter to see what plugins are compatible. 

Share this post


Link to post
Share on other sites
On 1/22/2016 at 3:20 PM, Starmix said:

Bribe Mod by @KingPuffdaddi has been updated to work with LSPDFR 0.3.

RageComputer by @Guadmaz has been updated to work with LSPDFR 0.3.

The SCRIPTS & PLUGINS section now has a API filter to see what plugins are compatible. 

Anymore?

Share this post


Link to post
Share on other sites
On 22/01/2016 at 3:20 PM, Starmix said:

The SCRIPTS & PLUGINS section now has a API filter to see what plugins are compatible. 

 

Share this post


Link to post
Share on other sites

Albo plugins must be updated, but any other plugin should work normally, of course, it's always best to use the latest versions of mods.

Share this post


Link to post
Share on other sites

do we still know if it is ok to update the GTAV, RAGE and Scripthook and ScripthhookDOTnet yet, or are they only interfering with mods now ?

if they are, ill update them first then the mods i can that i know that are compatible

i just want to know if it is safe to update those 4 main Apps (GTAV, RAGE and Scripthook and ScripthhookDOTnet) if not, im not doing a thing till they all four don't interfere with each other

 

thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×