Jump to content
thomash

Pigeons as basketball stands?

Recommended Posts

This sucks. I don't know why but pigeons are now basketball stands. So how can I shoot pigeons for the sake of getting 100% completion? I will never do that anyway.

 

Months ago, I added a few cars models (not replacing them, but really legitimately adding cars to the game that can be driven). It doesn't actually make this "pigeon becoming basketball stands" problem, so this piece of evidence is kinda useless. But days ago, I reinstalled LCPD:FR and other similar scripts to the GTA IV folder. It works, of course. Then I went on further and installed Abraxas' >vdH METT/Coroner Mod and followed the instructions (yes, even replacing the speedo model files and the bin model). It also worked. After that, I installed >ELS 7 and a car-texture mod (which makes two default police car models ELS-compatible). It works, but I realised the "pigeon becoming basketball stands" problem. And since I feel irritated using ELS because of conflicting keys, I un-installed it and replaced the police model files back to original. Unfortunately, it does not fix the problem.

 

So there are three suspects:

  • replacing the bin model file from the METT mod
  • installing ELS 7
  • replacing the police models
It doesn't really matter but it has been bugging me a lot when I continued playing it. Of course I can't even shoot the basketball stands, I mean they aren't PIGEONS.

 

I highly doubt that it can be fixed but if there is ever a glimmer of hope from this community into getting this fixed, I can thank all of you. Besides, I think it is a model-switching problem and not a script problem or a game glitch.  :smile:

 

Oh and here's proof (because without proof, this topic is useless):

Observe the red-orangey glow on the bottom of the basketball stands.

1ufw.png

zu9.png

d4wi.png

7lmx.png

 

Also, I spotted that the barriers of a police station are missing.

zc07.png

Edited by thomash

Share this post


Link to post
Share on other sites

To be honest, that does look quite funny. Do they also explode when you shoot them?

 

 

Now more serious:

 

You probably fucked up some .img file while replacing models. Before you go on the long journey of finding the problem, I'd recommend you re-install the game. Then when that's done make a complete backup of the game, and put in the mods one by one, paying close attention to the readmes, so this doesn't happen again. That's the easier solution. I'm pretty sure it will be hard to find where your problem lies.

 

I remember someone used to have a similar bug, where the subways wouldn't load, instead the cablecars loaded, that person never found the error and ultimately fixed it by reinstalling the game.

 

Good luck!

Share this post


Link to post
Share on other sites

I had this same issue at one time. But I also had car washes spawning everywhere...I fixed it by re installing my game.

 

CARWASHONTHEROAD_zps829f45cd.jpg

Share this post


Link to post
Share on other sites

Oh well, so long additional cars.

 

I'll try and get this done over when I'm free. Thanks.

Edited by thomash

Share this post


Link to post
Share on other sites

Well usually this doesnt happen with replacing cars, however maybe you fucked up somewhere, as I said.

Share this post


Link to post
Share on other sites

Try starting a new game before you reinstall.

 

I doubt that will work since it is a model texturing problem, but I'll try and see before reinstalling.

Share this post


Link to post
Share on other sites

I read that this happens when the save game becomes corrupted. I've had this happen and the car wash thing happen and starting a new game fixed both problems.

Share this post


Link to post
Share on other sites

Try starting a new game before you reinstall.

 

 

I read that this happens when the save game becomes corrupted. I've had this happen and the car wash thing happen and starting a new game fixed both problems.

 

dimu.png

New save. I used a trainer to check if that works.

 

So it must be save game corruption. Oh well...  :wacko:

Share this post


Link to post
Share on other sites

Yes ^ It's the save game that gets corrupted, most using SparkIV.

 

oh dear. I used SparkIV for the bag model re-texture.

 

So is it better to use OpenIV then?

Share this post


Link to post
Share on other sites

oh dear. I used SparkIV for the bag model re-texture.

 

So is it better to use OpenIV then?

 

I do. But not only for that, also because it's much better, more options, you can drag & drop all the things you need in, etc...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×