Jump to content
Sign in to follow this  
euaile

Police Stations

Recommended Posts

I have a steam copy, every thing works except when i load in, there are no police stations on the mini map, i tried what i knew i ALT-p what ever that does. I've also updated rage.

Edited by euaile

Share this post


Link to post
Share on other sites

I've been told that lspdfr isn't even working or loading. I don't know if this will help but my start up file is purely a notepad document and doesn't have a blank page around the notepad icon as others do.

Share this post


Link to post
Share on other sites

Last I heard steam users were having problems. Retail users currently only minor to none at all. Give it time as many will update things when they have time lspdfr if so or rage. Seems more of a rage thing I read which just was updated other day for the gta patch. If steam is having issues I'm sure someone is working on it when they can. Make sure you have latest files and any special file and Microsoft net frame work. Have you tried reinstalling all that also after you re installed rage and lspdfr?

Share this post


Link to post
Share on other sites

nothing happens when i click F4. This is what my folder looks like.

Untitled.png

Edited by euaile

Share this post


Link to post
Share on other sites
1 hour ago, euaile said:

nothing happens when i click F4. This is what my folder looks like.

Untitled.png

You have your LSPDFR files installed in the wrong location. When you download LSPDFR and unzip it, extract every file and folder(excluding the Licenses folder as it's unecessary) as it is in the zip file directly into your "Grand Theft Auto V - Copy" Folder. If done correctly you should have a "plugins" folder and a "LSPDFR" folder in your GTA directory. Inside the "Grand Theft Auto V - Copy\plugins" folder is where "LSPD First Response.dll" and "LMS.Common.dll" should be located. 

Share this post


Link to post
Share on other sites

Ok this is what my folders are looking like. Note in my plugin folder i have both  "LSPD First Response.dll" and "LMS.Common.dll"  and an empty LSPDFR Folder, and for some reason even though i have downloaded script hook to disable online i still sigh in, i do not know if i have to anything extra after i extract the contents of the bin folder of script hook into my GTA folder.

Untitled.png

Edited by euaile

Share this post


Link to post
Share on other sites
8 hours ago, euaile said:

Ok this is what my folders are looking like. Note in my plugin folder i have both  "LSPD First Response.dll" and "LMS.Common.dll"  and an empty LSPDFR Folder, and for some reason even though i have downloaded script hook to disable online i still sigh in, i do not know if i have to anything extra after i extract the contents of the bin folder of script hook into my GTA folder.

Untitled.png

Another thing euaile is that you need to rename your "Grand Theft Auto V - copy" folder to "Grand Theft Auto V" and change your original GTA V folder to something like "Grand Theft Auto V - Original" so your Ragepluginhook.exe is running from inside a GTA folder called "Grand Theft Auto V' exactly or else it doesn't load from what I understand. Try that.

Share this post


Link to post
Share on other sites

TY that was the problem! All fixed. I'm trying to install police cars now, but all my files don't open up with anything. 

Untitled.png

Edited by euaile

Share this post


Link to post
Share on other sites
1 hour ago, euaile said:

TY that was the problem! All fixed. I'm trying to install police cars now, but all my files don't open up with anything. 

Untitled.png

You need OpenIV to replace, edit, or modify GTA files (including cars). Download this program and good luck.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×