Jump to content
LCPD Officer Josh

>>> HELP LCPDFR CRASHING WHEN I GO NEAR THE STATION! <<<

Recommended Posts

hello

 

when i go near the checkpoint in the game it grashes and says please restart the game!

 

here are my mods:

 

bravehearts policing script

 

lcpdfr

 

els v6

 

and native trainer

 

please help and here is my g17 log:

 

BEGIN *SIGNED* LCPD First Response Issue Report
Diagnostics Tool Version: 0.4.3
Operating system: Unknown Unknown (6.2.0.0 Build: 9200) Service Pack:
System RAM (GB): 3.4
CPU cores: 2
NET Framework 4.0 installed: True
Visual C++ 2010 Redistributable installed: True
GTA IV - Installed: True
GTA IV - Install folder: C:Program Files (x86)Rockstar GamesGrand Theft Auto IV
GTA IV - Version: 1, 0, 7, 0
GTA IV - Asi loader installed: True
GTA IV - Asi loader: DSOUND
GTA IV - Asi loader valid: True
GTA IV - C++ ScriptHook installed: True
GTA IV - C++ ScriptHook valid: True
GTA IV - C++ ScriptHook version: 0, 5, 1, 0
GTA IV - ScriptHookDotNet installed: True
GTA IV - ScriptHookDotNet valid: True
===============BEGIN .NET SCRIPTHOOK LOG===============
2013-09-05 18:53:27 - Initializing ScriptHookDotNet v1.7.1.4 BETA (GTA IV version 1.0.7.0)
2013-09-05 18:55:02 - Direct3D device created!
 
2013-09-05 18:55:02 - SEARCHING FOR SCRIPTS...
2013-09-05 18:55:02 - Loading scripts in Assembly 'scriptsFirstResponse.net.dll' ...
2013-09-05 18:55:02 -  ...found script 'FirstResponse.Main.EmergencyLights'!
2013-09-05 18:55:02 -  ...found script 'FirstResponse.Main.Start'!
2013-09-05 18:55:02 -  ...found script 'CSharp.Engine.Core'!
2013-09-05 18:55:02 -  ...found script 'FirstResponse.Debugging'!
2013-09-05 18:55:02 -  ...found script 'FirstResponse.DeletionList'!
2013-09-05 18:55:02 -  ...found script 'FirstResponse.Hardcore'!
2013-09-05 18:55:02 -  ...found script 'FirstResponse.TextDraw'!
2013-09-05 18:55:02 -  ...found script 'FirstResponse.LCMD.Main'!
2013-09-05 18:55:02 -  ...found script 'FirstResponse.LCMD.Functions'!
2013-09-05 18:55:02 -  ...found script 'FirstResponse.LCPD.Carboot'!
2013-09-05 18:55:02 -  ...found script 'FirstResponse.LCPD.Disarm'!
2013-09-05 18:55:02 -  ...found script 'FirstResponse.LCPD.Frisk'!
2013-09-05 18:55:02 -  ...found script 'FirstResponse.LCPD.PullOver'!
2013-09-05 18:55:02 -  ...found script 'FirstResponse.LCPD.Actions'!
2013-09-05 18:55:02 -  ...found script 'FirstResponse.LCPD.Debug'!
2013-09-05 18:55:02 -  ...found script 'FirstResponse.LCPD.Flashlight'!
2013-09-05 18:55:02 -  ...found script 'FirstResponse.LCPD.Functions'!
2013-09-05 18:55:02 -  ...found script 'FirstResponse.LCPD.Partner'!
2013-09-05 18:55:02 -  ...found script 'FirstResponse.LCPD.inputSimulator'!
2013-09-05 18:55:02 -  ...found script 'FirstResponse.LCPD.Start'!
2013-09-05 18:55:02 -  ...found script 'FirstResponse.LCPD.Various'!
2013-09-05 18:55:02 - DONE! 21 valid scripts found!
 
2013-09-05 18:55:02 - STARTING SCRIPTS...
2013-09-05 18:55:02 - Error during GetPhoneNumber (Phone checks will be disabled):
                      System.Exception: Accessing Globals failed! Invalid Memory Address!
                         at unmanaged.MemoryAccess.GetGlobalAddress(Int32 index)
                         at unmanaged.MemoryAccess.GetPhoneNumber()
                         at GTA.NetHook.CheckPhone()
2013-09-05 18:55:02 -  ...successfully started script 'FirstResponse.LCPD.Various'!
2013-09-05 18:55:02 -  ...successfully started script 'FirstResponse.LCPD.Start'!
2013-09-05 18:55:02 -  ...successfully started script 'FirstResponse.LCPD.inputSimulator'!
2013-09-05 18:55:02 -  ...successfully started script 'FirstResponse.LCPD.Partner'!
2013-09-05 18:55:02 -  ...successfully started script 'FirstResponse.LCPD.Functions'!
2013-09-05 18:55:02 -  ...successfully started script 'FirstResponse.LCPD.Flashlight'!
2013-09-05 18:55:02 -  ...successfully started script 'FirstResponse.LCPD.Debug'!
2013-09-05 18:55:02 -  ...successfully started script 'FirstResponse.LCPD.Actions'!
2013-09-05 18:55:02 -  ...successfully started script 'FirstResponse.LCPD.PullOver'!
2013-09-05 18:55:02 -  ...successfully started script 'FirstResponse.LCPD.Frisk'!
2013-09-05 18:55:02 -  ...successfully started script 'FirstResponse.LCPD.Disarm'!
2013-09-05 18:55:02 -  ...successfully started script 'FirstResponse.LCPD.Carboot'!
2013-09-05 18:55:02 -  ...successfully started script 'FirstResponse.LCMD.Functions'!
2013-09-05 18:55:02 -  ...successfully started script 'FirstResponse.LCMD.Main'!
2013-09-05 18:55:02 -  ...successfully started script 'FirstResponse.TextDraw'!
2013-09-05 18:55:02 -  ...successfully started script 'FirstResponse.Hardcore'!
2013-09-05 18:55:02 -  ...successfully started script 'FirstResponse.DeletionList'!
2013-09-05 18:55:02 -  ...successfully started script 'FirstResponse.Debugging'!
2013-09-05 18:55:02 -  ...successfully started script 'CSharp.Engine.Core'!
2013-09-05 18:55:03 -  ...successfully started script 'FirstResponse.Main.Start'!
2013-09-05 18:55:03 -  ...successfully started script 'FirstResponse.Main.EmergencyLights'!
 
===============END .NET SCRIPTHOOK LOG===============
End of *SIGNED* LCPD First Response Issue Report
Digital signature: K9VvO9LxN4RR1SJVD82JyQ==
 
please help as quick as u can!!!!!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites

Make sure that you are running the game as a administrator by going to GTA IV folder, right click on GTAIV.exe, Properties, Compatibility and select 'Run this program as administrator'.

Share this post


Link to post
Share on other sites

Look I always run the game w admin

And insiri the police checkpoint

Il be back at 3:00 gmt come on the forum then or reply now

Re-install LCPDFR with administrative rights. If that does not work you may have installed the mod before you installed the patch. if that is the case: 

1. Uninstall GTA IV

2. Remove any left-over files in the main installation directory. 

Retail: Rockstar GamesGrand Theft Auto IV
Steam: Steamsteamappscommongrand theft auto iv
3. Install a fresh copy of the game
5. Install the mod again (with administrative rights). 
 
Also, do what Matosh said:

Make sure that you are running the game as a administrator by going to GTA IV folder, right click on GTAIV.exe, Properties, Compatibility and select 'Run this program as administrator'.

 

 

Edited by ineseri

Share this post


Link to post
Share on other sites

insiri ive reinstalled the game with admin 'n' everything it still does the same

 

YOU SAID:

Re-install LCPDFR with administrative rights. If that does not work you may have installed the mod before you installed the patch. if that is the case: 

1. Uninstall GTA IV

2. Remove any left-over files in the main installation directory. 

Retail: Rockstar GamesGrand Theft Auto IV
Steam: Steamsteamappscommongrand theft auto iv
3. Install a fresh copy of the game
4. Install the latest patch (http://support.rocks...0-5-2-Japanese-). 
5. Install the mod again (with administrative rights). 
 

 

Re-install LCPDFR with administrative rights. If that does not work you may have installed the mod before you installed the patch. if that is the case: 

1. Uninstall GTA IV

2. Remove any left-over files in the main installation directory. 

Retail: Rockstar GamesGrand Theft Auto IV
Steam: Steamsteamappscommongrand theft auto iv
3. Install a fresh copy of the game
5. Install the mod again (with administrative rights). 
 
Also, do what Matosh said:

 

done that

 

Edited by LCPD Officer Josh

Share this post


Link to post
Share on other sites

All the instances of this problem (that I have found) has been solved by reinstalling LCPDFR and running the game as administrator. 

It's a legal copy, right? 

Share this post


Link to post
Share on other sites

yes it legal and i run it w/ admin

 


ok i have some news.....

 

i think when i leave a certain area it crashes because i went a differnt way and it crashed

 

and its more laggy than it used to be

Share this post


Link to post
Share on other sites

GUYS PLEASE HELP

!!!!!!!!!!!!!!!!!!!!!!!!!!!

INSIRI PLEASE HELP!!!!!!!!!!!!!!!!!!

I've already told you once not to bump your thread or post in all capital letters.  Don't do it again.

Share this post


Link to post
Share on other sites

yes it legal and i run it w/ admin

 

ok i have some news.....

 

i think when i leave a certain area it crashes because i went a differnt way and it crashed

 

and its more laggy than it used to be

If that's the case, lower the graphics settings!

Share this post


Link to post
Share on other sites

To circumvent a less powerful computer, and maybe get the game up and running, create a txt file called “commandline.txt” (without quotes) in your main GTA IV installation directory. Insert the following lines:

-renderquality 0 -shadowdensity 0 -texturequality 0 -viewdistance 0 -detailquality 0 -novblank -norestrictions -width 320 -height 240 -safemode -windowed -availablevidmem 2 -percentvidmem 100 -minspecaudio -novsync -renderquality 0 -frameLimit 0 -nomemrestrict

This will force the game to even more minimum. 

Share this post


Link to post
Share on other sites

If the game crashes, even with that commandline, I am getting the feeling your computer is not powerful enough for the game. 

Are you using any car mods? 

 

Share this post


Link to post
Share on other sites

What are your specs?

 

 

Answering Ineseri's question may help everyone to understand what is going on here.

 

 

Ok Here They Are

 

Processor: AMD A4-5300 APU With Radeon Graphics 4.40 GHz

 

Installed Memory (RAM): 4.00 GB ( 3.40 GB Usable )

 

System Type 64-bit Operating System , x64 based processor

Edited by LCPD Officer Josh

Share this post


Link to post
Share on other sites

Are you by any change using a laptop? 

Quick tip: When posting specs, open the start menu, type "dxdiag" and press "save everything" and post the results here. In spoiler tags. 

Like this: 

Post the specs here



			
		

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×