Jump to content
Sign in to follow this  
ZEXATT

ELS7 Problem

Recommended Posts

Last night els worked properly. Now the ELS Panel shows me at the siren mode DFLT. I can't switch the siren to yelp with "T" or anything like that only default H or HOLDING H...HELP Anyone ? :D

Share this post


Link to post
Share on other sites

Hello, I got the same problem.  Want to get this fixed fast :D

 

how do you put those statistics at your signature?

Share this post


Link to post
Share on other sites

Check your Vehicle ini, Files and make sure that they are on N' not off..

 

El Sergeanto!

 

Where I can find that?

Share this post


Link to post
Share on other sites

Post a screen of what you are getting cos I can't understand.

 

GTAIV_2013_07_12_16_29_26_66.jpg

Note*: I tried to play singleplayer and it works properly. Only at Multiplayer->LAN it shows me this DFLT thing. ( I play multiplayer alone because there are a lot of different cars and in singleplayer mode are only taxies policecars and 2 kind of different cars... I TRIED AT MULTIPLAYER->LIVE TOO AND IT SHOWS ME DFLT! I think there is a solution because people who are playing multiplayer LCDPFR  don't have this problem :)

Edited by ZEXATT

Share this post


Link to post
Share on other sites

Where I can find that?

Inside your ELS Folder open the ini. N' it will say;

 
[ SOUNDS ]
HRN_Type = norm
HRN_SrnToneForMan2 = yelp
SRN_ResetSrnTone = on
SRN_AllowToneYelp = on
SRN_AllowToneAlt1 = on
SRN_AllowToneAlt2 = on
 
Make sure they are on like above.
 
 
El Sergeanto!

Share this post


Link to post
Share on other sites

 

Inside your ELS Folder open the ini. N' it will say;

 
[ SOUNDS ]
HRN_Type = norm
HRN_SrnToneForMan2 = yelp
SRN_ResetSrnTone = on
SRN_AllowToneYelp = on
SRN_AllowToneAlt1 = on
SRN_AllowToneAlt2 = on
 
Make sure they are on like above.
 
 
El Sergeanto!

 

 

they're like that. like I said above, singleplayer the siren works properly, multiplayer shows me that DFLT thing... and I want to fix that because I play multiplayer alone because there are a lot of different cars,dense traffic you know...

Share this post


Link to post
Share on other sites

Are you using "H" to enable the siren in multiplayer? If so then use "G" as stated in the manual...

Share this post


Link to post
Share on other sites

Ahhhh. If you are playing multiplayer the Caine made it so the default button is the one for your siren, meaning it will turn on both the lights & siren as 6 did.

Share this post


Link to post
Share on other sites

I think you've gone into a different mode of ELS (can't remember the name but it's like els5 and 6 where one button does everything). You've done this by doing 'alt+Backspace' or, 'ctrl(right)+Backspace'. Simple do this again and your mode will change!

 

Also, if you're getting the taxi bug, try Sam's mod, 'Trafficflow v2' here on, LCPDFR.com.

Share this post


Link to post
Share on other sites

I think you've gone into a different mode of ELS (can't remember the name but it's like els5 and 6 where one button does everything). You've done this by doing 'alt+Backspace' or, 'ctrl(right)+Backspace'. Simple do this again and your mode will change!

 

Also, if you're getting the taxi bug, try Sam's mod, 'Trafficflow v2' here on, LCPDFR.com.

 

Backspace yea i know what you are talking about but that mode is disabled. I tried trafficFlowv2 but it was only the taxis, feltzer, an ugly car and policecars... so 4 kinds of cars... i dont know why this doesen't work for me..

Ahhhh. If you are playing multiplayer the Caine made it so the default button is the one for your siren, meaning it will turn on both the lights & siren as 6 did.

 

No, I can open the lights separately from the siren but when I press H for the siren, it is only the default siren sound and only if I hold H it changes to SIREN2. But there are not alternative sirens and that can be changed with "T".

Edited by ZEXATT

Share this post


Link to post
Share on other sites

In MP you can't open light separately no more.

 

oh ok.. I hope in ELS8 this will be possible:D thanks all

Share this post


Link to post
Share on other sites

Furthermore, ELS is primarily intended for use within the single player mode of GTAIV. Thus, except for the sirens (the functionalities of which are altered and reduced in multiplayer for compatibility reasons), none of the ELS features are synchronized for other players during online play. This does not mean that ELS cannot be used in multiplayer. However, due once more to the inner-workings of GTAIV, although flash patterns may appear normal to the user, they will appear much slower or not at all for other players. Environmental lighting and other features will not be seen at all by others. A slight workaround is to ensure that the Els_Ai_Mp feature in the ELS.ini is set to on. This will allow ELS to animate the vehicles of other players as it would those of the AI (artificial intelligence) police in single player. Note, however, that these vehicles will only be detected when their sirens are active—therefore vehicles that do not possess sirens will be ignored.

 

 Note: For synchronicity purposes, in multiplayer, the ELS siren and functionality are slightly altered.

 

From ELS User Guide.

Share this post


Link to post
Share on other sites

Four cars? That shouldn't happen! You are putting both the .ini file and the .net into the scripts, right? Also after you have places the files in your scripts folder, go to the ini and make sure you have 20 cars listed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×