Jump to content
Sign in to follow this  
HulaRula

CVPI - Tail lights too 'bloomy'

Recommended Posts

Hey,

 

First off I've checked but can't really find anything to do with this issue and I'm not sure where to post it or if im even allowed but my CVPI by Bxbugs has the tail lights enabled but they're really bloomy. Is there any way to lessen that or just completely remove it?

 

Thanks,

 

sorry for posting here not sure what to do.

Move if you want or delete if it shouldn't be up.

Share this post


Link to post
Share on other sites

Same problem here. Alot of the derived CVPI models that feature tail lights seem to have them too bloomy - I have tried numerous ENBs as well as no ENB with the "Radiance Mod" and still, they are brighter than any of the other lights. Perhaps it is the size of the emissive texture that is dominating the bloom? (Like the headlamp flashers.)

Share this post


Link to post
Share on other sites

Hey,

First off I've checked but can't really find anything to do with this issue and I'm not sure where to post it or if im even allowed but my CVPI by Bxbugs has the tail lights enabled but they're really bloomy. Is there any way to lessen that or just completely remove it?

Thanks,

sorry for posting here not sure what to do.

Move if you want or delete if it shouldn't be up.

The taillights shouldn't be your problem, you can easily adjust those within the enbsettings.ini under Lights 5 and Lights 6. The problem I'm assuming is the reverse lights (backup assist lighting) that's you're having issues with... like most of us who use ENB/ICE mods. The only solution that I know of at this time is turning off bloom within the enbsettings.ini, however that defeats the purpose of achieving that effect with other lighting that looks "nice". I think a simple script of disabling the reverse lights would be nice...

Edited by Nutt

Share this post


Link to post
Share on other sites

 I think a simple script of disabling the reverse lights would be nice...

 

I don't know if a script could do this but it would be rather simple to fix in zmodeler. Provided you were making your own model or is was unlocked. I know he's probably talking about a locked model but I'm just saying. This is why I don't do strobes in the reverse/brake lights anymore, so the ENB people don't have problems

Share this post


Link to post
Share on other sites

Yes sorry I mean the reverse lights. The head lights are also very bloomy as well.

 

I don't think it's an ENB.

 

Is there some way of disabling them? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×