Jump to content
java

LCPD Database Bug

Recommended Posts

Hi people. Today i start to play LCPDFR, i have a problem with the computer inside the Police Car, i press E to open the menu, and i cant move the mouse, and if i wanna go out, i have to quit the game and start again.

And sometimes, when i go to arrest a suspect sometimes it's bug and i cannot continue patrolling, i have to restart the game.

Any help? Sorry for my english.

Share this post


Link to post
Share on other sites

Can you post a screenshot of what happens?

Also post your diagnostic report:

Make sure your running it as administrator.

Share this post


Link to post
Share on other sites


BEGIN *SIGNED* LCPD First Response Issue Report

Diagnostics Tool Version: 0.4.3

Operating system: Windows7 Ultimate (6.1.0.0 Build: 7600) Service Pack:

System RAM (GB): 15,98

CPU cores: 4

NET Framework 4.0 installed: True

Visual C++ 2010 Redistributable installed: True

GTA IV - Installed: True

GTA IV - Install folder: C:Program Files (x86)SteamsteamappscommonGrand Theft Auto IVGTAIV

GTA IV - Version: 1, 0, 7, 0

GTA IV - Asi loader installed: True

GTA IV - Asi loader: DSOUND

GTA IV - Asi loader valid: True

GTA IV - C++ ScriptHook installed: True

GTA IV - C++ ScriptHook valid: True

GTA IV - C++ ScriptHook version: 0, 5, 1, 0

GTA IV - ScriptHookDotNet installed: True

GTA IV - ScriptHookDotNet valid: True

===============BEGIN .NET SCRIPTHOOK LOG===============

2012-04-19 14:46:05 - Initializing ScriptHookDotNet v1.7.1.4 BETA (GTA IV version 1.0.7.0)

2012-04-19 14:46:57 - Direct3D device created!

2012-04-19 14:46:57 - SEARCHING FOR SCRIPTS...

2012-04-19 14:46:57 - Loading scripts in Assembly 'scriptsFirstResponse.net.dll' ...

2012-04-19 14:46:57 -  ...found script 'FirstResponse.Main.EmergencyLights'!

2012-04-19 14:46:57 -  ...found script 'FirstResponse.Main.Start'!

2012-04-19 14:46:57 -  ...found script 'CSharp.Engine.Core'!

2012-04-19 14:46:57 -  ...found script 'FirstResponse.Debugging'!

2012-04-19 14:46:57 -  ...found script 'FirstResponse.DeletionList'!

2012-04-19 14:46:57 -  ...found script 'FirstResponse.Hardcore'!

2012-04-19 14:46:57 -  ...found script 'FirstResponse.TextDraw'!

2012-04-19 14:46:57 -  ...found script 'FirstResponse.LCMD.Main'!

2012-04-19 14:46:57 -  ...found script 'FirstResponse.LCMD.Functions'!

2012-04-19 14:46:57 -  ...found script 'FirstResponse.LCPD.Carboot'!

2012-04-19 14:46:57 -  ...found script 'FirstResponse.LCPD.Disarm'!

2012-04-19 14:46:57 -  ...found script 'FirstResponse.LCPD.Frisk'!

2012-04-19 14:46:57 -  ...found script 'FirstResponse.LCPD.PullOver'!

2012-04-19 14:46:57 -  ...found script 'FirstResponse.LCPD.Actions'!

2012-04-19 14:46:57 -  ...found script 'FirstResponse.LCPD.Debug'!

2012-04-19 14:46:57 -  ...found script 'FirstResponse.LCPD.Flashlight'!

2012-04-19 14:46:57 -  ...found script 'FirstResponse.LCPD.Functions'!

2012-04-19 14:46:57 -  ...found script 'FirstResponse.LCPD.Partner'!

2012-04-19 14:46:57 -  ...found script 'FirstResponse.LCPD.inputSimulator'!

2012-04-19 14:46:57 -  ...found script 'FirstResponse.LCPD.Start'!

2012-04-19 14:46:57 -  ...found script 'FirstResponse.LCPD.Various'!

2012-04-19 14:46:57 - Loading dynamic scriptfile 'scriptsMechanicMod.Repair.cs' ...

2012-04-19 14:46:57 -  ...found script 'MechanicMod'!

2012-04-19 14:46:57 - DONE! 22 valid scripts found!

2012-04-19 14:46:57 - STARTING SCRIPTS...

2012-04-19 14:46:57 - Error during GetPhoneNumber (Phone checks will be disabled):

					  System.Exception: Accessing Globals failed! Invalid Memory Address!

						 at unmanaged.MemoryAccess.GetGlobalAddress(Int32 index)

						 at unmanaged.MemoryAccess.GetPhoneNumber()

						 at GTA.NetHook.CheckPhone()

2012-04-19 14:46:57 -  ...successfully started script 'MechanicMod'!

2012-04-19 14:46:57 -  ...successfully started script 'FirstResponse.LCPD.Various'!

2012-04-19 14:46:57 -  ...successfully started script 'FirstResponse.LCPD.Start'!

2012-04-19 14:46:57 -  ...successfully started script 'FirstResponse.LCPD.inputSimulator'!

2012-04-19 14:46:57 -  ...successfully started script 'FirstResponse.LCPD.Partner'!

2012-04-19 14:46:57 -  ...successfully started script 'FirstResponse.LCPD.Functions'!

2012-04-19 14:46:57 -  ...successfully started script 'FirstResponse.LCPD.Flashlight'!

2012-04-19 14:46:57 -  ...successfully started script 'FirstResponse.LCPD.Debug'!

2012-04-19 14:46:57 -  ...successfully started script 'FirstResponse.LCPD.Actions'!

2012-04-19 14:46:57 -  ...successfully started script 'FirstResponse.LCPD.PullOver'!

2012-04-19 14:46:57 -  ...successfully started script 'FirstResponse.LCPD.Frisk'!

2012-04-19 14:46:57 -  ...successfully started script 'FirstResponse.LCPD.Disarm'!

2012-04-19 14:46:57 -  ...successfully started script 'FirstResponse.LCPD.Carboot'!

2012-04-19 14:46:57 -  ...successfully started script 'FirstResponse.LCMD.Functions'!

2012-04-19 14:46:57 -  ...successfully started script 'FirstResponse.LCMD.Main'!

2012-04-19 14:46:57 -  ...successfully started script 'FirstResponse.TextDraw'!

2012-04-19 14:46:57 -  ...successfully started script 'FirstResponse.Hardcore'!

2012-04-19 14:46:57 -  ...successfully started script 'FirstResponse.DeletionList'!

2012-04-19 14:46:57 -  ...successfully started script 'FirstResponse.Debugging'!

2012-04-19 14:46:57 -  ...successfully started script 'CSharp.Engine.Core'!

2012-04-19 14:46:57 -  ...successfully started script 'FirstResponse.Main.Start'!

2012-04-19 14:46:57 -  ...successfully started script 'FirstResponse.Main.EmergencyLights'!

2012-04-19 14:48:29 - Direct3D device lost!

2012-04-19 14:48:30 - SCRIPTS TERMINATED!

===============END .NET SCRIPTHOOK LOG===============

End of *SIGNED* LCPD First Response Issue Report

Digital signature: hdKrEp/xCRLzZ8/ixCDlNw==

When i acces to the computer, is freeze in the main menu, login and password. if a press enter i can see 2 options, i just cant enter to the first one Search Name, but i can exit of the computer.

Share this post


Link to post
Share on other sites

When i press E, i access here:

http://steamcommunity.com/id/javakzhn/screenshot/596968331519049636/?tab=public

Then, if i press enter i go here:

http://steamcommunity.com/id/javakzhn/screenshot/596968331519047598/?tab=public

Then (again :P) if a press enter i can enter to the search...:

http://steamcommunity.com/id/javakzhn/screenshot/596968331519046080/?tab=public

But, when i access to the computer i cant get to the game again. i need to restart the game

Share this post


Link to post
Share on other sites

Do you press log out out nothing happens?

Have you tried pressing ESC?

Share this post


Link to post
Share on other sites

Are you using a cracked version of the GTA 4?

Edited by rjn4

Share this post


Link to post
Share on other sites

Try opening the computer menu, then going into your game options (press esc) and change your mouse sensitivity slightly. Resetting it will sometimes fix the problem.

Share this post


Link to post
Share on other sites

Yes this is a issue that is sometimes caused when LCPDFR is installed. It is because the mouse sensitivity is set to zero. Try changing it.

Share this post


Link to post
Share on other sites

Answer The above question

Do you have a enb?

Nope, what is that?

Try opening the computer menu, then going into your game options (press esc) and change your mouse sensitivity slightly. Resetting it will sometimes fix the problem.

Yes this is a issue that is sometimes caused when LCPDFR is installed. It is because the mouse sensitivity is set to zero. Try changing it.

Only in the police menu i don't have sensitivity. If i press esc and go to the game menu i have sensitivity.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×