Jump to content
Straysify

Problems with LCPDFR API.

Recommended Posts

Hello. Recently, I began learning to create mods got GTA. I haven't been able to successfully use the LCPDFR API. When I add it as a reference and attempt to use it, it states that the namespace name could not be found (see attatched image). I tried using the api in my own project, and just opening the api example straight from the LCPDFR folder, which already contained the references. I don't know how well I explained this, but hopefully someone had a similar problem and resolved it.

 

EDIT: Yes, I have tried re-adding at as a reference. I have also tried different versions of lcpdfr and using their api examples, nothings working. Am I doing something wrong in the setup process? 

 

vBzrMZ0.png

Edited by Straysify

Share this post


Link to post
Share on other sites

It's VS 2015, isn't it?

For some reason VS 2015 is not able to load LCPDFR classes. Considering the fact LMS is busy with RAGE and LSPDFR my advice is to download VS 2013 Community Edition which works OK with the library of the mod. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...