Jump to content
SteveQ

ELS v7 & EFLC not working

Recommended Posts

I have put the files into C:Program Files (x86)Rockstar GamesEFLC and nothing happens even tried it in C:Program Files (x86)Rockstar GamesEFLCTBoGT & C:Program Files (x86)Rockstar GamesEFLCTLAD

 

I press ctrl+m and even tried alt+m and nothing happens at all.

 

My EFLC is not DLC its the separate install version.

Share this post


Link to post
Share on other sites

Already tried the above link's suggestions but had no change in result.

 

I have tried it in base GTAIV aswell and nothing happens there. In all 3 games I have tried it and nothing is working. I have replaced dsound with script hook and even tried the advanced hook only and still - nothing is happening.

 

Contents of various logs show that ELS is being picked up and even using ELS vehicles I hear a beep but the menu doesn't show.

 

Contents of asilog.txt

// -- GTA IV ASI LOADER LOG -- //


//-- © Alexander Blade 2008 -- //
C:Windowssystem32dsound.dll is loaded, address 0x71DC0000
Hooking dsound proc named "DirectSoundCreate"
"DirectSoundCreate" hooked, address 0x71DC7E3D
Hooking dsound proc named "DirectSoundEnumerateA"
"DirectSoundEnumerateA" hooked, address 0x71E0D993
Hooking dsound proc named "DirectSoundEnumerateW"
"DirectSoundEnumerateW" hooked, address 0x71E0D9B0
Hooking dsound proc named "DllCanUnloadNow"
"DllCanUnloadNow" hooked, address 0x71DF41BB
Hooking dsound proc named "DllGetClassObject"
"DllGetClassObject" hooked, address 0x71DC7792
Hooking dsound proc named "DirectSoundCaptureCreate"
"DirectSoundCaptureCreate" hooked, address 0x71E0D2C5
Hooking dsound proc named "DirectSoundCaptureEnumerateA"
"DirectSoundCaptureEnumerateA" hooked, address 0x71E0D9CD
Hooking dsound proc named "DirectSoundCaptureEnumerateW"
"DirectSoundCaptureEnumerateW" hooked, address 0x71E0D9EA
Hooking dsound proc named "GetDeviceID"
"GetDeviceID" hooked, address 0x71E0D160
Hooking dsound proc named "DirectSoundFullDuplexCreate"
"DirectSoundFullDuplexCreate" hooked, address 0x71E0D429
Hooking dsound proc named "DirectSoundCreate8"
"DirectSoundCreate8" hooked, address 0x71DFDE69
Hooking dsound proc named "DirectSoundCaptureCreate8"
"DirectSoundCaptureCreate8" hooked, address 0x71E0D371
Loading ASI C:Program Files (x86)Rockstar GamesGrand Theft Auto IVELS.asi
ASI loaded : C:Program Files (x86)Rockstar GamesGrand Theft Auto IVELS.asi, Address 0x6BCA0000
Loading ASI C:Program Files (x86)Rockstar GamesGrand Theft Auto IVScriptHookDotNet.asi
ASI loaded : C:Program Files (x86)Rockstar GamesGrand Theft Auto IVScriptHookDotNet.asi, Address 0x71640000
Loading ASI C:Program Files (x86)Rockstar GamesGrand Theft Auto IVTrainer.asi
ASI loaded : C:Program Files (x86)Rockstar GamesGrand Theft Auto IVTrainer.asi, Address 0x6AE90000
Loading ASI C:Program Files (x86)Rockstar GamesGrand Theft Auto IVVehicleSelector.asi
ASI loaded : C:Program Files (x86)Rockstar GamesGrand Theft Auto IVVehicleSelector.asi, Address 0x71430000
Loading ASI C:Program Files (x86)Rockstar GamesGrand Theft Auto IVWTC_TELEPORT.asi
ASI loaded : C:Program Files (x86)Rockstar GamesGrand Theft Auto IVWTC_TELEPORT.asi, Address 0x73C10000

 

Contents of ScriptHook.log

Log start: Sun Jul 21 17:13:36 2013


-----------------------------------------------
[iNFO] GTA IV Script Hook 0.5.1 - © 2009, Aru - Initialized
[iNFO] Process base address: 0xa90000
[iNFO] Auto detecting game version
[iNFO] Using game version 1.0.7
[iNFO] Initiating: Luxart Emergency Lighting System (ELS) by Lt.Caine
[iNFO] (ELS) Script started: ELS V7.0-R130506
[iNFO] (ELS) Files - General information retrieved.
[iNFO] (ELS) Files - CMID [063] 'POLICE'.
[iNFO] Using data from file: 'default_config'.
[iNFO] wrn_type: halo
[iNFO] pri_type: leds
[iNFO] sec_type: leds
[iNFO] (ELS) Files - CMID [064] 'POLICE2'.
[iNFO] Using data from file: 'default_config'.
[iNFO] wrn_type: halo
[iNFO] pri_type: leds
[iNFO] sec_type: leds
[iNFO] (ELS) Files - CMID [133] 'POLICE3'.
[iNFO] Using data from file: 'lcpd_taurus_demo'.
[iNFO] wrn_type: tkdn
[iNFO] pri_type: leds
[iNFO] sec_type: leds
[iNFO] (ELS) Files - Vehicle information retrieved. Detected [3] ELS-enabled models.
[iNFO] [EmergencyLightingSystem] Thread started
[iNFO] [simpleTrainer] Thread started
[iNFO] [VehicleSelector] Thread started
[iNFO] [WTC_TELEPORT] Thread started
[iNFO] [scriptHookDotNet] Thread started
[iNFO] Loading car stats
[iNFO] [AdvScriptThread] Thread started
[iNFO] [AdvScriptThread] Thread killed
[iNFO] [scriptHookDotNet] Thread killed
[iNFO] [WTC_TELEPORT] Thread killed
[iNFO] [VehicleSelector] Thread killed
[iNFO] [simpleTrainer] Thread killed
[iNFO] [EmergencyLightingSystem] Thread killed
[iNFO] Script Hook - Shutdown

 
Contents of ScriptHookDotNet.log

2013-07-21 17:13:37 - Initializing ScriptHookDotNet v1.7.1.4 BETA (GTA IV version 1.0.7.0)


2013-07-21 17:14:51 - Direct3D device created!

2013-07-21 17:14:51 - SEARCHING FOR SCRIPTS...
2013-07-21 17:14:51 - Loading scripts in Assembly 'scriptsFirstResponse.net.dll' ...
2013-07-21 17:14:51 - ...found script 'FirstResponse.Main.EmergencyLights'!
2013-07-21 17:14:51 - ...found script 'FirstResponse.Main.Start'!
2013-07-21 17:14:51 - ...found script 'CSharp.Engine.Core'!
2013-07-21 17:14:51 - ...found script 'FirstResponse.Debugging'!
2013-07-21 17:14:51 - ...found script 'FirstResponse.DeletionList'!
2013-07-21 17:14:51 - ...found script 'FirstResponse.Hardcore'!
2013-07-21 17:14:51 - ...found script 'FirstResponse.TextDraw'!
2013-07-21 17:14:51 - ...found script 'FirstResponse.LCMD.Main'!
2013-07-21 17:14:51 - ...found script 'FirstResponse.LCMD.Functions'!
2013-07-21 17:14:51 - ...found script 'FirstResponse.LCPD.Carboot'!
2013-07-21 17:14:51 - ...found script 'FirstResponse.LCPD.Disarm'!
2013-07-21 17:14:51 - ...found script 'FirstResponse.LCPD.Frisk'!
2013-07-21 17:14:51 - ...found script 'FirstResponse.LCPD.PullOver'!
2013-07-21 17:14:51 - ...found script 'FirstResponse.LCPD.Actions'!
2013-07-21 17:14:51 - ...found script 'FirstResponse.LCPD.Debug'!
2013-07-21 17:14:51 - ...found script 'FirstResponse.LCPD.Flashlight'!
2013-07-21 17:14:51 - ...found script 'FirstResponse.LCPD.Functions'!
2013-07-21 17:14:51 - ...found script 'FirstResponse.LCPD.Partner'!
2013-07-21 17:14:51 - ...found script 'FirstResponse.LCPD.inputSimulator'!
2013-07-21 17:14:51 - ...found script 'FirstResponse.LCPD.Start'!
2013-07-21 17:14:51 - ...found script 'FirstResponse.LCPD.Various'!
2013-07-21 17:14:51 - Loading scripts in Assembly 'scriptsPolicing.net.dll' ...
2013-07-21 17:14:51 - ...found script 'Policing.Policing'!
2013-07-21 17:14:51 - ...found script 'Policing_Breathalyser.Policing_Breathalyser'!
2013-07-21 17:14:51 - ...found script 'Policing_Resist.Policing_Resist'!
2013-07-21 17:14:51 - Loading scripts in Assembly 'scriptsTrafficFlow.net.dll' ...
2013-07-21 17:14:51 - ...found script 'TrafficFlow.Taxi'!
2013-07-21 17:14:51 - DONE! 25 valid scripts found!

2013-07-21 17:14:51 - STARTING SCRIPTS...
2013-07-21 17:14:51 - Error during GetPhoneNumber (Phone checks will be disabled):
System.Exception: Accessing Globals failed! Invalid Memory Address!
at unmanaged.MemoryAccess.GetGlobalAddress(Int32 index)
at unmanaged.MemoryAccess.GetPhoneNumber()
at GTA.NetHook.CheckPhone()
2013-07-21 17:14:51 - ...successfully started script 'TrafficFlow.Taxi'!
2013-07-21 17:14:51 - ...successfully started script 'Policing_Resist.Policing_Resist'!
2013-07-21 17:14:51 - ...successfully started script 'Policing_Breathalyser.Policing_Breathalyser'!
2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCPD.Various'!
2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCPD.Start'!
2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCPD.inputSimulator'!
2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCPD.Partner'!
2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCPD.Functions'!
2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCPD.Flashlight'!
2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCPD.Debug'!
2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCPD.Actions'!
2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCPD.PullOver'!
2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCPD.Frisk'!
2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCPD.Disarm'!
2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCPD.Carboot'!
2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCMD.Functions'!
2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCMD.Main'!
2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.TextDraw'!
2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.Hardcore'!
2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.DeletionList'!
2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.Debugging'!
2013-07-21 17:14:52 - ...successfully started script 'CSharp.Engine.Core'!
2013-07-21 17:14:52 - ...successfully started script 'FirstResponse.Main.Start'!
2013-07-21 17:14:52 - ...successfully started script 'FirstResponse.Main.EmergencyLights'!
2013-07-21 17:14:54 - ...successfully started script 'Policing.Policing'!
2013-07-21 17:17:40 - Direct3D device lost!
2013-07-21 17:17:40 - SCRIPTS TERMINATED!

 
Edited by SteveQ

Share this post


Link to post
Share on other sites

 

Already tried the above link's suggestions but had no change in result.

 

I have tried it in base GTAIV aswell and nothing happens there. In all 3 games I have tried it and nothing is working. I have replaced dsound with script hook and even tried the advanced hook only and still - nothing is happening.

 

Contents of various logs show that ELS is being picked up and even using ELS vehicles I hear a beep but the menu doesn't show.

 

Contents of asilog.txt

// -- GTA IV ASI LOADER LOG -- //

//-- © Alexander Blade 2008 -- //

C:Windowssystem32dsound.dll is loaded, address 0x71DC0000

Hooking dsound proc named "DirectSoundCreate"

"DirectSoundCreate" hooked, address 0x71DC7E3D

Hooking dsound proc named "DirectSoundEnumerateA"

"DirectSoundEnumerateA" hooked, address 0x71E0D993

Hooking dsound proc named "DirectSoundEnumerateW"

"DirectSoundEnumerateW" hooked, address 0x71E0D9B0

Hooking dsound proc named "DllCanUnloadNow"

"DllCanUnloadNow" hooked, address 0x71DF41BB

Hooking dsound proc named "DllGetClassObject"

"DllGetClassObject" hooked, address 0x71DC7792

Hooking dsound proc named "DirectSoundCaptureCreate"

"DirectSoundCaptureCreate" hooked, address 0x71E0D2C5

Hooking dsound proc named "DirectSoundCaptureEnumerateA"

"DirectSoundCaptureEnumerateA" hooked, address 0x71E0D9CD

Hooking dsound proc named "DirectSoundCaptureEnumerateW"

"DirectSoundCaptureEnumerateW" hooked, address 0x71E0D9EA

Hooking dsound proc named "GetDeviceID"

"GetDeviceID" hooked, address 0x71E0D160

Hooking dsound proc named "DirectSoundFullDuplexCreate"

"DirectSoundFullDuplexCreate" hooked, address 0x71E0D429

Hooking dsound proc named "DirectSoundCreate8"

"DirectSoundCreate8" hooked, address 0x71DFDE69

Hooking dsound proc named "DirectSoundCaptureCreate8"

"DirectSoundCaptureCreate8" hooked, address 0x71E0D371

Loading ASI C:Program Files (x86)Rockstar GamesGrand Theft Auto IVELS.asi

ASI loaded : C:Program Files (x86)Rockstar GamesGrand Theft Auto IVELS.asi, Address 0x6BCA0000

Loading ASI C:Program Files (x86)Rockstar GamesGrand Theft Auto IVScriptHookDotNet.asi

ASI loaded : C:Program Files (x86)Rockstar GamesGrand Theft Auto IVScriptHookDotNet.asi, Address 0x71640000

Loading ASI C:Program Files (x86)Rockstar GamesGrand Theft Auto IVTrainer.asi

ASI loaded : C:Program Files (x86)Rockstar GamesGrand Theft Auto IVTrainer.asi, Address 0x6AE90000

Loading ASI C:Program Files (x86)Rockstar GamesGrand Theft Auto IVVehicleSelector.asi

ASI loaded : C:Program Files (x86)Rockstar GamesGrand Theft Auto IVVehicleSelector.asi, Address 0x71430000

Loading ASI C:Program Files (x86)Rockstar GamesGrand Theft Auto IVWTC_TELEPORT.asi

ASI loaded : C:Program Files (x86)Rockstar GamesGrand Theft Auto IVWTC_TELEPORT.asi, Address 0x73C10000

 

Contents of ScriptHook.log

Log start: Sun Jul 21 17:13:36 2013

-----------------------------------------------

[iNFO] GTA IV Script Hook 0.5.1 - © 2009, Aru - Initialized

[iNFO] Process base address: 0xa90000

[iNFO] Auto detecting game version

[iNFO] Using game version 1.0.7

[iNFO] Initiating: Luxart Emergency Lighting System (ELS) by Lt.Caine

[iNFO] (ELS) Script started: ELS V7.0-R130506

[iNFO] (ELS) Files - General information retrieved.

[iNFO] (ELS) Files - CMID [063] 'POLICE'.

[iNFO] Using data from file: 'default_config'.

[iNFO] wrn_type: halo

[iNFO] pri_type: leds

[iNFO] sec_type: leds

[iNFO] (ELS) Files - CMID [064] 'POLICE2'.

[iNFO] Using data from file: 'default_config'.

[iNFO] wrn_type: halo

[iNFO] pri_type: leds

[iNFO] sec_type: leds

[iNFO] (ELS) Files - CMID [133] 'POLICE3'.

[iNFO] Using data from file: 'lcpd_taurus_demo'.

[iNFO] wrn_type: tkdn

[iNFO] pri_type: leds

[iNFO] sec_type: leds

[iNFO] (ELS) Files - Vehicle information retrieved. Detected [3] ELS-enabled models.

[iNFO] [EmergencyLightingSystem] Thread started

[iNFO] [simpleTrainer] Thread started

[iNFO] [VehicleSelector] Thread started

[iNFO] [WTC_TELEPORT] Thread started

[iNFO] [scriptHookDotNet] Thread started

[iNFO] Loading car stats

[iNFO] [AdvScriptThread] Thread started

[iNFO] [AdvScriptThread] Thread killed

[iNFO] [scriptHookDotNet] Thread killed

[iNFO] [WTC_TELEPORT] Thread killed

[iNFO] [VehicleSelector] Thread killed

[iNFO] [simpleTrainer] Thread killed

[iNFO] [EmergencyLightingSystem] Thread killed

[iNFO] Script Hook - Shutdown

 
Contents of ScriptHookDotNet.log

2013-07-21 17:13:37 - Initializing ScriptHookDotNet v1.7.1.4 BETA (GTA IV version 1.0.7.0)

2013-07-21 17:14:51 - Direct3D device created!

2013-07-21 17:14:51 - SEARCHING FOR SCRIPTS...

2013-07-21 17:14:51 - Loading scripts in Assembly 'scriptsFirstResponse.net.dll' ...

2013-07-21 17:14:51 - ...found script 'FirstResponse.Main.EmergencyLights'!

2013-07-21 17:14:51 - ...found script 'FirstResponse.Main.Start'!

2013-07-21 17:14:51 - ...found script 'CSharp.Engine.Core'!

2013-07-21 17:14:51 - ...found script 'FirstResponse.Debugging'!

2013-07-21 17:14:51 - ...found script 'FirstResponse.DeletionList'!

2013-07-21 17:14:51 - ...found script 'FirstResponse.Hardcore'!

2013-07-21 17:14:51 - ...found script 'FirstResponse.TextDraw'!

2013-07-21 17:14:51 - ...found script 'FirstResponse.LCMD.Main'!

2013-07-21 17:14:51 - ...found script 'FirstResponse.LCMD.Functions'!

2013-07-21 17:14:51 - ...found script 'FirstResponse.LCPD.Carboot'!

2013-07-21 17:14:51 - ...found script 'FirstResponse.LCPD.Disarm'!

2013-07-21 17:14:51 - ...found script 'FirstResponse.LCPD.Frisk'!

2013-07-21 17:14:51 - ...found script 'FirstResponse.LCPD.PullOver'!

2013-07-21 17:14:51 - ...found script 'FirstResponse.LCPD.Actions'!

2013-07-21 17:14:51 - ...found script 'FirstResponse.LCPD.Debug'!

2013-07-21 17:14:51 - ...found script 'FirstResponse.LCPD.Flashlight'!

2013-07-21 17:14:51 - ...found script 'FirstResponse.LCPD.Functions'!

2013-07-21 17:14:51 - ...found script 'FirstResponse.LCPD.Partner'!

2013-07-21 17:14:51 - ...found script 'FirstResponse.LCPD.inputSimulator'!

2013-07-21 17:14:51 - ...found script 'FirstResponse.LCPD.Start'!

2013-07-21 17:14:51 - ...found script 'FirstResponse.LCPD.Various'!

2013-07-21 17:14:51 - Loading scripts in Assembly 'scriptsPolicing.net.dll' ...

2013-07-21 17:14:51 - ...found script 'Policing.Policing'!

2013-07-21 17:14:51 - ...found script 'Policing_Breathalyser.Policing_Breathalyser'!

2013-07-21 17:14:51 - ...found script 'Policing_Resist.Policing_Resist'!

2013-07-21 17:14:51 - Loading scripts in Assembly 'scriptsTrafficFlow.net.dll' ...

2013-07-21 17:14:51 - ...found script 'TrafficFlow.Taxi'!

2013-07-21 17:14:51 - DONE! 25 valid scripts found!

2013-07-21 17:14:51 - STARTING SCRIPTS...

2013-07-21 17:14:51 - Error during GetPhoneNumber (Phone checks will be disabled):

System.Exception: Accessing Globals failed! Invalid Memory Address!

at unmanaged.MemoryAccess.GetGlobalAddress(Int32 index)

at unmanaged.MemoryAccess.GetPhoneNumber()

at GTA.NetHook.CheckPhone()

2013-07-21 17:14:51 - ...successfully started script 'TrafficFlow.Taxi'!

2013-07-21 17:14:51 - ...successfully started script 'Policing_Resist.Policing_Resist'!

2013-07-21 17:14:51 - ...successfully started script 'Policing_Breathalyser.Policing_Breathalyser'!

2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCPD.Various'!

2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCPD.Start'!

2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCPD.inputSimulator'!

2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCPD.Partner'!

2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCPD.Functions'!

2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCPD.Flashlight'!

2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCPD.Debug'!

2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCPD.Actions'!

2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCPD.PullOver'!

2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCPD.Frisk'!

2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCPD.Disarm'!

2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCPD.Carboot'!

2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCMD.Functions'!

2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.LCMD.Main'!

2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.TextDraw'!

2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.Hardcore'!

2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.DeletionList'!

2013-07-21 17:14:51 - ...successfully started script 'FirstResponse.Debugging'!

2013-07-21 17:14:52 - ...successfully started script 'CSharp.Engine.Core'!

2013-07-21 17:14:52 - ...successfully started script 'FirstResponse.Main.Start'!

2013-07-21 17:14:52 - ...successfully started script 'FirstResponse.Main.EmergencyLights'!

2013-07-21 17:14:54 - ...successfully started script 'Policing.Policing'!

2013-07-21 17:17:40 - Direct3D device lost!

2013-07-21 17:17:40 - SCRIPTS TERMINATED!

 

What other mods do you use?

Share this post


Link to post
Share on other sites

Just these ones:

  • First Response
  • RTC v5
  • Policing Script 2.4.2
  • Traffic Flow v5R2
  • VehicleSelector
  • Simple Native Trainer [Keys Disabled]

 

Edited by SteveQ

Share this post


Link to post
Share on other sites

-Update-

I am going to post this on GTA Police Mods also as I want the issue dealt with because its stressing me out now lol.

Share this post


Link to post
Share on other sites

Do your other mods work?

Yeah they all do, thats why this is so frustrating.

 

Reinstall ELS

 

You need to reinstall ELS and also make sure that in the els file all vehicles are set to on.

I have tried this:

I have put the files into C:Program Files (x86)Rockstar GamesEFLC and nothing happens even tried it in C:Program Files (x86)Rockstar GamesEFLCTBoGT & C:Program Files (x86)Rockstar GamesEFLCTLAD

Share this post


Link to post
Share on other sites

Remove VehicleSelector and check does it work.

Nope.

I removed all mods except ELS and still nothing is happening.

Share this post


Link to post
Share on other sites

What operating system do you have?

7

 

This may be a stupid question, but you have installed ELS-enabled cars, right? 

Yep and Yep lol

 

Reinstall it, second time... Worked for me

I have reinstalled it 4 if not more times....

 

I have solved the issue by removing the dsound and scripthook stuff installed by LCPDFR and replacing them with the one downloaded with ELS and now it seems to be functioning properly.

Share this post


Link to post
Share on other sites

I've had this problem before. I'm not sure if it is the same one or not but, go to "Options" in simple native trainer, and near the end on the first page is enable/disable keys and disable them. Simple native trainer's keys can be quite a bitch at times, especially with LCPDFR... always love it when I'm responding and all of a sudden I'm watching my squad car fly down the road while I'm starting up a turismo. Just turn off the keys :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×