Jump to content
Sign in to follow this  
wteoh1

texture buildup slow

Recommended Posts

hey guys, these are the mods I have:

 

-Simple Native Trainer 6.5

-LCPDFR 0.95 RC2 R2

-ELS

-Multiple vehicle mods, the police cruiser, police patrol, fbi, noose, noose patrol, landstalker, taxi, taxi2 are only modded

-Current version of trafficflow

-ALPR script

-baseball bat replaced as a asp baton

-more vehicles by Custo (the police3 is only modded)

 

I got a command line.txt loaded with -fulllspecaudio -norestrictions -nomemrestrict -refreshrate 50 -framelimit 1 -reservedApp 0 -percentvidmem100 -noprecache -novblank -windowed

 

My texture buildup (when driving by buildings, streets) it fails to create or builds up very slow sometimes. Also, trying to call backup noose or police support becomes disabled, the police computer returns to the GTA IV original police computer. Right after that happens, it crashes sometimes. Here are my specs 

 

 

Windows 7 Ultimate 64-bit

ATI Radeon 5970

Intel i7 Extreme Edition 3.33 Ghz (Liquid Cooled)

24 GB of RAM

RevoDrive X2 PCIe Solid State Drive Read: 740 MB/s Write: 720MB/s

ASUS Motherboard P6X58D Premium Xtreme Design

Edited by wteoh1

Share this post


Link to post
Share on other sites

Is this GTA IV or EFLC? GTA IV worked stably with all of those slots modded on my older system with an AMD Phenom II 955BE X4, 6GB of RAM and a GeForce GTX570. My newer one with an Intel Core i7 3770K, 6GB of RAM and a GeForce GTX670 has texture issues. GTA IV now gives me problems and I've had to switch to EFLC to use my Police, Police 2, Police 3, NOOSE and FBI slots modded. I don't crash much anymore, but I can get texture drop out when a lot of squad cars pile up. I also can't insert a Chevy Tahoe into the PolPatriot slot any longer, or the game freezes on the vehicle selection screen. EFLC manages RAM better I'd say, but it's still not perfect. GTA IV doesn't care that you have 24GB of RAM, I'm sorry to say. I can't comment much on video RAM, since GTA IV performs WORSE now that I have more video RAM on my current graphics card than on my previous one.

Share this post


Link to post
Share on other sites

I would personally try removing your police, police2, taxi and taxi2 mods and return them to stock cars and see if the game runs better.  If it does, then you can try replacing police and police2 and then see how it does.  It's likely that your car mods are the final "nail" in your GTA's RAM coffin.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×