Jump to content
Jokubas

Gta 4 has stopped working...

Recommended Posts

Sorry for my bad english. 

 

After installing lcpdfr i start my gta 4 and it says Gta 4 has stopped working!  :wallbash:

 

 

 

Share this post


Link to post
Share on other sites

hello.

i installed LCPDFR and i got an error GTA IV has stopped working

i do not know what to do

Please help me!

 

This is the log,Gta IV log

 

BEGIN *SIGNED* LCPD First Response Issue Report
Diagnostics Tool Version: 0.4.3
Operating system: Windows7 Ultimate (6.1.1.0 Build: 7601) Service Pack:Service Pack 1
System RAM (GB): 5.94
CPU cores: 2
NET Framework 4.0 installed: True
Visual C++ 2010 Redistributable installed: True
GTA IV - Installed: True
GTA IV - Install folder: E:jocuri instalateGrand Theft Auto IVGrand Theft Auto IV
GTA IV - Version: 1, 0, 0, 0
GTA IV - Asi loader installed: True
GTA IV - Asi loader: DSOUND
GTA IV - Asi loader valid: True
GTA IV - C++ ScriptHook installed: True
GTA IV - C++ ScriptHook valid: True
GTA IV - C++ ScriptHook version: 0, 5, 1, 0
GTA IV - ScriptHookDotNet installed: True
GTA IV - ScriptHookDotNet valid: True
===============BEGIN .NET SCRIPTHOOK LOG===============
2013-07-19 14:14:41 - Initializing ScriptHookDotNet v1.7.1.4 BETA (GTA IV version 1.0.1.0)

===============END .NET SCRIPTHOOK LOG===============
End of *SIGNED* LCPD First Response Issue Report
Digital signature: uLCsEP94bF2IauxmgLtCJA==

 

And this is the EFLC log

 

BEGIN *SIGNED* LCPD First Response Issue Report
Diagnostics Tool Version: 0.4.3
Operating system: Windows7 Ultimate (6.1.1.0 Build: 7601) Service Pack:Service Pack 1
System RAM (GB): 5.94
CPU cores: 2
NET Framework 4.0 installed: True
Visual C++ 2010 Redistributable installed: True
EFLC - Installed: True
EFLC - Install folder: E:jocuri instalateGTAIVGTAIV overclockers edition by dax1
EFLC - Version:
EFLC - Asi loader installed: False
EFLC - Asi loader:
EFLC - Asi loader valid: False
EFLC - C++ ScriptHook installed: False
EFLC - C++ ScriptHook valid: False
EFLC - C++ ScriptHook version:
EFLC - ScriptHookDotNet installed: False
EFLC - ScriptHookDotNet valid: False
End of *SIGNED* LCPD First Response Issue Report
Digital signature: Zq5ZAhh/5Uhit3tXZK9o2Q==
 

 

Edited by andriki

Share this post


Link to post
Share on other sites

hello.

i installed LCPDFR and i got an error GTA IV has stopped working

i do not know what to do

Please help me!

 

This is the log,Gta IV log

 

BEGIN *SIGNED* LCPD First Response Issue Report

Diagnostics Tool Version: 0.4.3

Operating system: Windows7 Ultimate (6.1.1.0 Build: 7601) Service Pack:Service Pack 1

System RAM (GB): 5.94

CPU cores: 2

NET Framework 4.0 installed: True

Visual C++ 2010 Redistributable installed: True

GTA IV - Installed: True

GTA IV - Install folder: E:jocuri instalateGrand Theft Auto IVGrand Theft Auto IV

GTA IV - Version: 1, 0, 0, 0

GTA IV - Asi loader installed: True

GTA IV - Asi loader: DSOUND

GTA IV - Asi loader valid: True

GTA IV - C++ ScriptHook installed: True

GTA IV - C++ ScriptHook valid: True

GTA IV - C++ ScriptHook version: 0, 5, 1, 0

GTA IV - ScriptHookDotNet installed: True

GTA IV - ScriptHookDotNet valid: True

===============BEGIN .NET SCRIPTHOOK LOG===============

2013-07-19 14:14:41 - Initializing ScriptHookDotNet v1.7.1.4 BETA (GTA IV version 1.0.1.0)

===============END .NET SCRIPTHOOK LOG===============

End of *SIGNED* LCPD First Response Issue Report

Digital signature: uLCsEP94bF2IauxmgLtCJA==

 

And this is the EFLC log

 

BEGIN *SIGNED* LCPD First Response Issue Report

Diagnostics Tool Version: 0.4.3

Operating system: Windows7 Ultimate (6.1.1.0 Build: 7601) Service Pack:Service Pack 1

System RAM (GB): 5.94

CPU cores: 2

NET Framework 4.0 installed: True

Visual C++ 2010 Redistributable installed: True

EFLC - Installed: True

EFLC - Install folder: E:jocuri instalateGTAIVGTAIV overclockers edition by dax1

EFLC - Version:

EFLC - Asi loader installed: False

EFLC - Asi loader:

EFLC - Asi loader valid: False

EFLC - C++ ScriptHook installed: False

EFLC - C++ ScriptHook valid: False

EFLC - C++ ScriptHook version:

EFLC - ScriptHookDotNet installed: False

EFLC - ScriptHookDotNet valid: False

End of *SIGNED* LCPD First Response Issue Report

Digital signature: Zq5ZAhh/5Uhit3tXZK9o2Q==

 

do you run your game as administrator?

Share this post


Link to post
Share on other sites

hello.

i installed LCPDFR and i got an error GTA IV has stopped working

i do not know what to do

Please help me!

 

This is the log,Gta IV log

 

BEGIN *SIGNED* LCPD First Response Issue Report

Diagnostics Tool Version: 0.4.3

Operating system: Windows7 Ultimate (6.1.1.0 Build: 7601) Service Pack:Service Pack 1

System RAM (GB): 5.94

CPU cores: 2

NET Framework 4.0 installed: True

Visual C++ 2010 Redistributable installed: True

GTA IV - Installed: True

GTA IV - Install folder: E:jocuri instalateGrand Theft Auto IVGrand Theft Auto IV

GTA IV - Version: 1, 0, 0, 0

GTA IV - Asi loader installed: True

GTA IV - Asi loader: DSOUND

GTA IV - Asi loader valid: True

GTA IV - C++ ScriptHook installed: True

GTA IV - C++ ScriptHook valid: True

GTA IV - C++ ScriptHook version: 0, 5, 1, 0

GTA IV - ScriptHookDotNet installed: True

GTA IV - ScriptHookDotNet valid: True

===============BEGIN .NET SCRIPTHOOK LOG===============

2013-07-19 14:14:41 - Initializing ScriptHookDotNet v1.7.1.4 BETA (GTA IV version 1.0.1.0)

===============END .NET SCRIPTHOOK LOG===============

End of *SIGNED* LCPD First Response Issue Report

Digital signature: uLCsEP94bF2IauxmgLtCJA==

 

And this is the EFLC log

 

BEGIN *SIGNED* LCPD First Response Issue Report

Diagnostics Tool Version: 0.4.3

Operating system: Windows7 Ultimate (6.1.1.0 Build: 7601) Service Pack:Service Pack 1

System RAM (GB): 5.94

CPU cores: 2

NET Framework 4.0 installed: True

Visual C++ 2010 Redistributable installed: True

EFLC - Installed: True

EFLC - Install folder: E:jocuri instalateGTAIVGTAIV overclockers edition by dax1

EFLC - Version:

EFLC - Asi loader installed: False

EFLC - Asi loader:

EFLC - Asi loader valid: False

EFLC - C++ ScriptHook installed: False

EFLC - C++ ScriptHook valid: False

EFLC - C++ ScriptHook version:

EFLC - ScriptHookDotNet installed: False

EFLC - ScriptHookDotNet valid: False

End of *SIGNED* LCPD First Response Issue Report

Digital signature: Zq5ZAhh/5Uhit3tXZK9o2Q==

 

 

Please do not highjack other peoples topics, Instead look through the Support Knowledge base and find your solution or if you can't find it make your own topic.

 

Jokubas. Run your game as admin (right click - Run as Administrator)

 

Edited by CouthInk4

Share this post


Link to post
Share on other sites

Hey so i downloaded Lcpdfr 1.0c to my gta iv eflc directory and now when i try to launch the game it say Eflc has stopped working unexpectedly closed before i installed lcpdfr it worked just fine and i checked to see if i had framwork 4.5 and i do i have everything needed to play. if any one could help i would really appreciate it! 

Share this post


Link to post
Share on other sites

Hey so i downloaded Lcpdfr 1.0c to my gta iv eflc directory and now when i try to launch the game it say Eflc has stopped working unexpectedly closed before i installed lcpdfr it worked just fine and i checked to see if i had framwork 4.5 and i do i have everything needed to play. if any one could help i would really appreciate it! 

Create your own topic in the appropriate section. This thread is well over a year old. 

Nothing to see here!


This topic has been closed by LCPDFR.com staff.

If you feel that this topic has been closed in error, please report this post.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×