Jump to content

Recommended Comments

On 1/29/2019 at 10:19 PM, Officer Joey Kuffman said:

will this lspdfr version be more stable without crashes? 

I have never had a crash with vanilla lspdfr - It is the scripts/mods that you download, witch make lspdfr crash 🙂

Share this comment


Link to comment
31 minutes ago, Wulffe said:

I have never had a crash with vanilla lspdfr - It is the scripts/mods that you download, witch make lspdfr crash 🙂

well make lspdfr that it doesnt crash what so ever lol 

Share this comment


Link to comment
On 2/6/2019 at 1:30 PM, Officer Joey Kuffman said:

well make lspdfr that it doesnt crash what so ever lol 

That is literally impossible for G17 to do. The extra mods and scripts you download to add to LSPDFR are what cause the crashes. Those issues and conflicts have to be resolved by the developers of those mods to fix some of the crashing, but due to it simply being third-party when talking about LSPDFR, there is no way around the crashes.

Share this comment


Link to comment
On 2/6/2019 at 7:58 PM, Wulffe said:

I have never had a crash with vanilla lspdfr - It is the scripts/mods that you download, witch make lspdfr crash 🙂

That won't happen with 0.4 😄

Share this comment


Link to comment
On 2/8/2019 at 11:25 AM, Seargent Boy.L said:

That won't happen with 0.4 😄

And likely will never.

Share this comment


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...