Jump to content
TravisGB96

Updated to the Latest SHV and Rage But still not working

Recommended Posts

Hey Guys,

I recently updated my RageHook and ScriptHook to the latest versions (18th Dec) to allow for v1603 but when i load Rage, it says im using an outdated version of the game, but i updated script hook so it should work? Also, when i try to load GTA V via the root directly GTAV.exe, it says i need to launch using playgtav.exe, however, i don't have this file?
I have verified the game Via steam and still nothing.

I really want to get back onto my LSPDFR ASAP so if anyone can help me, please please please do.

Share this post


Link to post
Share on other sites
18 hours ago, scottie2950 said:

Try checking the integrity of your files through steam, see if that helps. 

I have done that, and it still doesn't work.

Share this post


Link to post
Share on other sites

 

1 hour ago, razed08 said:

Did you get in to OpenIV and let it copy the new update.rpf to your mods folder?

I Opened Open IV and let it update, but it still doesn't work.

Share this post


Link to post
Share on other sites
8 hours ago, razed08 said:

Can you launch it directly from Steam?  Or does it give the same error?

yeah the game launches directly for steam but it still says its outdated on rage?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×