Jump to content
Pavy

PSA GTA V Updated Today 10/16/18

Recommended Posts

The update was v1493.1 

64.2mb in size
Simply revert to the backup with ragepluginhook that you shoud've done and problem solved.

Scripthookv will not work with the new update until it is updated. 

Your game will crash if you try to play.

Edited by Pav500

Share this post


Link to post
Share on other sites
1 minute ago, Cyan said:

Seems to work for me.

Ragepluginhook works, But anything relying on scripthook will crash 

Share this post


Link to post
Share on other sites

EUP manager didn't detect my Law and order uniforms at first, needed to reinstall it manually, didn't have to reinstall other skins though, eg; LSPD Uniform pack Cranston RI by GrandTheftPD or St. Martin Parish Sheriff's Office EUP uniform by vulture001...

 

I did change around 20ish default cars for real ones all day to day... sadly i replaced all of them (mods/......./vehicles.rpf) and not making them as an add on via modding folder (mods/..../MODDING/..../vehicles.rpf... The irony of it, steam™ decided to update my game after I finished replacing them, and when i reverted... they didn't... 😅

 

Learned my lesson...

Edited by HappyMoistEel
grammar

Share this post


Link to post
Share on other sites

Any help for someone like me who didnt backup with RPH in time? or am i going to have to wait for scripthook update? Super pissed with myself. 

Share this post


Link to post
Share on other sites
1 minute ago, slothy333 said:

Any help for someone like me who didnt backup with RPH in time? or am i going to have to wait for scripthook update? Super pissed with myself. 

Gonna have to wait 

Share this post


Link to post
Share on other sites

found this on gtaforums - hopefully won't take Alexander Blade too long this time 

 

The game got a stealth patch. Exe has been updated, and update.rpf got a minor version.txt update, so SHV is broken for the time-being unless you kept a backup of the exe." 

 

 

Share this post


Link to post
Share on other sites
TFS    1

Yeah I am a little confused, I reverted my game and it works, however many of my modifications are not being recognized as if they weren't installed however they are in my gta v folder still... all my most recent modifications are still there, like cars and weapons and whatnot, however things like radiancev and eup, and moving my mini map and other stuff are just not working. Will this all be fixed when I got back to the new version and scripthook is updated? 

 

EDIT: I am noticing that there's an extremely large portion of my mods not in game now even thought they are in my gta v main directory and in openiv, however some mods that I had even put on the game yesterday are working. This is confusing but it seems after reinstalling some as if there were never in the game at all are now working. Such as radiance and eup. I guess this means I have to find what mods aren't working and go one at a time. I have dozens of mods (83 mods to be exact), this is gonna take forever unless I am missing something lol. 

Edited by TFS
Adding to my question with further findings.

Share this post


Link to post
Share on other sites

Likewise. My ELS is broken, along with quite a few other mods even after reverting to backup. Weird. 

Share this post


Link to post
Share on other sites
TFS    1

So I have re added a majority of my mods from testing in game back in, the ones that were already in my gatv main directory just weren't recognized in the game after the backup was loaded. After re adding them they work. It's seems random though because there were mods I added yesterday that made the switch but mods from a few days ago didn't yet some did. I got almost all of them back but it's trial and error and not fun lol

Share this post


Link to post
Share on other sites

I have tried to do the same. I have set RPH to use v1493.0 but every time I try to launch it says scripthookV is out of date. I'm guessing it's not actually using the reverted version even though I have a v1493.0 backup. Not sure how to check..

Share this post


Link to post
Share on other sites

I had backed up RPH and says I'm using that version but every time I try to start the game it goes back into downloading the patch. I've followed the instructions to not update but it continues to do so. I have the retail version and have become so confused by what to do, I guess the best option is to wait until Scripthook is updated. So ridiculous.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×