Jump to content
Slimory

Whelen Liberty And Zmodeler

Recommended Posts

So, i'm STILL having trouble getting the police equipment attatched in-game, no idea why, i imported all the textures before i imported the model part's, but whenever i import the whelen liberty into Zmodeler, it end's up inside the car, or if i move it before i import the model, it screws the glass up, any ideas?, also do i need to import every light file (emissive emissive_n emerglight's) etc that comes with each light model

Edited by Slimory

Share this post


Link to post
Share on other sites

You'll have to move it, you might have to hide the car model first though:

use modify > move (disable "affect children" and "move pivot point only"),

and select > quadr (or you could do by name),

right click and drag the square so you select the lightbar (it will turn this diarrhoea strongish when selected), enter selected move (bottom right corner), and you should be able to move it, remember to unhide the car model.

Share this post


Link to post
Share on other sites

Adding on from what nicolai said, move WhelenLiberty.wft into the police.wft hierarchy and rename the liberty.wft to "extra1" (this is what the original lightbar appears as in the program.

Also remember to attach it to the car model

Share this post


Link to post
Share on other sites

do i have hit the attach button on BEFORE i import anything? @ NicolaiB, i'm gonna give it a try, also, since i was having issue with the whelen liberty, i decided to give the whelen jusice a try, however, even after the textures are loaded and saved, the lightbar come's out either splotchy orange, red or solid orange.

Edited by Slimory

Share this post


Link to post
Share on other sites

Always a good idea to save your project as often as possible, even as a separate file, in case you need to go back.

Share this post


Link to post
Share on other sites

the first time i tried, for some reason i couldn't re-open the model, i was pissed, had to start again.

Share this post


Link to post
Share on other sites

hopefully soon i will be making a video tutorial and i written one to explain all of this just like in my how to map els tut on gpm.

it will be in-depth and easy to understand. this will come as soon as i fix my desktop. LOL

anyone want to help me, cause the sooner my computer is fixed the sooner i an start helping those in need.

also you never want to attach the lightbar to the body. out of personal experience it's a bad thought and option to attach it to the body because then you can't move it if your unsatifed later and if you try to detach it will take a LONG time to get all the polys seperated.

also as moonshine stated constantly save your stuff that your working in z3d files so if you make a mistake you can go back and fix it without having to start over

Edited by gtapolicetrucker

Share this post


Link to post
Share on other sites

I don't really understand polygon's at all, don't really know how they affect the vehicle, i'm just kinda skimming throught the forum'sto see if there is maybe in depth on how to put together a model, step by step that's how i learned how to make textures, i pretty much had a youtube window open while learning to create textures lol

Edited by Slimory

Share this post


Link to post
Share on other sites

go over to gpm.

i have a tutorial there on how to map els.

it should help you in importing textures and getting this right when begining a project.

that is until i can port it over to here on lcpdfr

Share this post


Link to post
Share on other sites

Adding on from what nicolai said, move WhelenLiberty.wft into the police.wft hierarchy and rename the liberty.wft to "extra1" (this is what the original lightbar appears as in the program.

Also remember to attach it to the car model

Renaming it to extra1 wouldn't help if it's an ELS model, as it uses Extras for lights. Also, simply renaming the wft might not be the best way, I guess there's a misc part or something similar in it, you should move it to the hierachy.

There're some unlocked police cars available, checking the way they're done will definitly help.

And attaching isn't necessary usually, might fix some bugs caused by the game cause of too high poly models.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×