Jump to content
1stCavMedic

GTA IV: EFLC SparkIV issues

Recommended Posts

I've downloaded ALL version of SparkIV for EFLC, & all of them stop working as soon as I open SparkIV.exe, the only one that DOES work is the 0.7.0 Beta 1, but that gives me an error message whenever i click on GTA IV or GTA IV: EFLC... What is causing this? How can I fix it?

Share this post


Link to post
Share on other sites

OpenIV is better,IMO.But it works only for GTA:IV for me.Every fu**in' time I gotta paste my desired wtd in GTA:IV's directory,open it with OpenIV and transfer it back to EFLC.

Share this post


Link to post
Share on other sites

At the top Slect "FILE" then "EDIT MODE" select "YES"

If you're just modifying GTA IV files you don't have to be concerned with anything. Dhruv is saying that he has to take an extra step in modifying EFLC files. I don't use EFLC even though I do have it installed so idk.

Share this post


Link to post
Share on other sites

At the top Slect "FILE" then "EDIT MODE" select "YES"

If you're just modifying GTA IV files you don't have to be concerned with anything. Dhruv is saying that he has to take an extra step in modifying EFLC files. I don't use EFLC even though I do have it installed so idk.

I'm using EFLC only thats why it says GTA IV: EFLC SparkIV issues

Edited by 1stCavMedic

Share this post


Link to post
Share on other sites

I'm using EFLC only thats why it says GTA IV: EFLC SparkIV issues

If you're just modifying GTA IV files you don't have to be concerned with anything.

Secondly,GTA:IV and EFLC are two different games.

Now,you are left with just one option.Use Spark 0.6.7

Share this post


Link to post
Share on other sites

Secondly,GTA:IV and EFLC are two different games.

Now,you are left with just one option.Use Spark 0.6.7

SparkIV 0.6.7 does not work, nor does SparkIV 0.6.6, nor SparkIV 0.6.8, Spark 0.6.9, or SparkIV 0.7.0 Beta 1.... so it seems i am screwed :(

Share this post


Link to post
Share on other sites

You need SparkIV, then. Are you running as administrator?

Share this post


Link to post
Share on other sites

You need SparkIV, then. Are you running as administrator?

yes, I've ran them all as administrator & they all stop working (thats what Windows says) as soon as i click SparkIV.exe

Share this post


Link to post
Share on other sites

The its either your HDD or windows problem.Because if your game's working fine with those files,I can't guess whats the problem with them.The software might got corrupt,too.Reinstall the software and see if it works.If not,then its a 90% chance that its either your HDD problem or windows one.I can't think of any other reason.

Share this post


Link to post
Share on other sites

The its either your HDD or windows problem.Because if your game's working fine with those files,I can't guess whats the problem with them.The software might got corrupt,too.Reinstall the software and see if it works.If not,then its a 90% chance that its either your HDD problem or windows one.I can't think of any other reason.

What do you mean by "HDD"? Hard drive? & my computer is brand new, i don't see why it would have any problems... maybe a month old, not even...

Share this post


Link to post
Share on other sites

Yeah,Hard Disk Drive.And a computer being one month old doesn't ensure that it will not go hunky-dory.

Share this post


Link to post
Share on other sites

when you download the file it sounds like you didn't save it before running the program/installer (it's been awhile since i had to install it)

Share this post


Link to post
Share on other sites

when you download the file it sounds like you didn't save it before running the program/installer (it's been awhile since i had to install it)

I saved them all, I have them all downloaded & saved in my "Downloads" folder

Edited by 1stCavMedic

Share this post


Link to post
Share on other sites

Hey man, i got that issue too and i solved that. I've downloaded all the versions for EFLC and no one was working, then i downloaded 0.6.6 for eflc and then copied all the files in the rar to EFLC directory, and that worked for me. Try it.

Share this post


Link to post
Share on other sites

Hey man, i got that issue too and i solved that. I've downloaded all the versions for EFLC and no one was working, then i downloaded 0.6.6 for eflc and then copied all the files in the rar to EFLC directory, and that worked for me. Try it.

Which files am i supposed to copy into the EFLC directory?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×