Jump to content
Sign in to follow this  
Neumaner

RAGE Plugin Hook terminate LSPDfr because it freezes the game

Recommended Posts

Hi,

when I'm entering a police department, choose a skin and a car and dropped out of the station, my game freezes and RAGE terminate my LSPDfr because it freezes the game. My plugins are lspdfr 0.3 supported and without plugins it doesn't work too. I already reinstalled everything. I already asked in the RAGE forum. 0.2 worked. I'm using Breathalyzer, PursuitAid, Spotlight, no other mods.

The curios thing is, I was already able to play two times.

System Specs: AMD HD Radeon 6850, 8 GB Ram, AMD X4 955 Processor
 

Best Regards

RagePluginHook.log

GTADIR.JPG

Edited by Neumaner

Share this post


Link to post
Share on other sites

Looks like the automatic update check in the plugin Code3Callouts takes very long and causes it too freeze. In the RagePluginHook.ini file you can increase the time for PluginTimeoutThreshold (goes up to 60000) or try firewalling your game, which should abort the connection attempt immediately too.

Share this post


Link to post
Share on other sites
21 hours ago, LMS said:

Looks like the automatic update check in the plugin Code3Callouts takes very long and causes it too freeze. In the RagePluginHook.ini file you can increase the time for PluginTimeoutThreshold (goes up to 60000) or try firewalling your game, which should abort the connection attempt immediately too.

My apologies, that was my fault. Lazy programming! Bad developer! Bad!

I have an update ready for that, but its untested at this point, so that's why it hasn't been released.

Share this post


Link to post
Share on other sites
On 1/18/2016 at 2:17 PM, LMS said:

Looks like the automatic update check in the plugin Code3Callouts takes very long and causes it too freeze. In the RagePluginHook.ini file you can increase the time for PluginTimeoutThreshold (goes up to 60000) or try firewalling your game, which should abort the connection attempt immediately too.

 

8 hours ago, Neumaner said:

Hello,

great thanks for your help. Code 3 was the real problem.

Regards

I just released an update, v0.5.1, to fix this problem. :thumbsup:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×