Jump to content
GetForkStabbed

Openiv.asi conflicting with Downtown station

Recommended Posts

Hello,

Im trying to use car mods with openiv.asi trying to access the "mods" folder. Everything works just fine. But when I have the openiv.asi in my directory I can not access the lower level of the downtown station. When i delete the openiv.asi I can access the lower level, but i have no car mods. Is there another way to use car mods without using openiv.asi? Any help would be very appreciated. 

Share this post


Link to post
Share on other sites

Not sure what's causing the issue as I have no trouble running the OpenIV plugin and LSPDFR at the same time. 

 

You have an up-to-date install of the game and the OpenIV asi?

Share this post


Link to post
Share on other sites

I have the latest version of gta 5 and openiv2.7. I also have a fresh install of lcpdfr. When i go in the police station the blue doors to go downstairs do not open. When i delete openiv and run the gain the doors open. I don't get it. It makes 0 sense.

Share this post


Link to post
Share on other sites

I decided to uninstall gta 5 and reinstall it. Going to do a fresh install to see if that fixes it. I posted on here to see if this problem has ever been seen, but apparently it hasn't. Im just going to assume it's on my side. I will report back if this fixes my problem.

Share this post


Link to post
Share on other sites

Nope still did not work. A fresh install of everything open iv, lcpdfr and gta 5. I still can not enter the jail part of the downtown police station with the open iv plugin installed. I really like the jail extension, imo it's one of the many things I love about this mod. Not being able to go downstairs and not having real police car mods is quite disappointing. I noclipped though the blue doors to see if the models were there and nothing was. It's almost like openiv isnt allowing the models to the jail cells to load. Can someone please confirm if their game with openiv plugin installs allows you go down to the jail cells in the downtown police station. I just want to figure out the problem, other than this one problem I love this mod.

Share this post


Link to post
Share on other sites

Make sure everything you have in the mods folder is updated, as in all of the archives are from the latest version of the game. The only thing I could think of is that something in your mods folder is conflicting with the police station.

Share this post


Link to post
Share on other sites

That must be the problem. I deleted the mods folder and loaded the game with the openiv plugin and it loaded. Then i added back the mods folder and the jail wasn't there. Tonight ill remod the cars and see if that fixes the problem. At least I now know where the problem might reside, Thanks Willpv!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×