Jump to content
McAwesome6934

Everythings Black Besides Radar :/

Recommended Posts

So I just decided to start over and reinstall GTA IV. When I tried to launch my game everything is all black besides my radar. I believe it has the newest patch, and there are absolutely no mods installed. Any help would be much appreciated!

Edited by McAwesome6934

Share this post


Link to post
Share on other sites

Not disk, gamestop.com, so similar to steam I assume.

 

I would try the following:

 

1. Deinstall Gta iv

 

2. Delete your Gta iv folder

 

3. Remove your savegames

 

4. Install Gta iv

 

5. Install the patch

 

6. Start the game.

Share this post


Link to post
Share on other sites

I would try the following:

 

1. Deinstall Gta iv

 

2. Delete your Gta iv folder

 

3. Remove your savegames

 

4. Install Gta iv

 

5. Install the patch

 

6. Start the game.

 

:/ Already did that.. No mods, scripts, nothing. Only thing I did to it was install 1.0.7.0 

Share this post


Link to post
Share on other sites

:/ Already did that.. No mods, scripts, nothing. Only thing I did to it was install 1.0.7.0 

 

This may sound weird, install an ENB. Perhaps this helps.

Share this post


Link to post
Share on other sites

Already tried that too, I made another copy of the game and tried it.. no bueno, nothing changed. And google hasn't helped either.

 

Have you tried to change your graphic settings?

Share this post


Link to post
Share on other sites

What are your system specs? Do other games work fine?

8Jnfa.png

8JnfW.png

 

Other Games Work Perfect, And I Was Just Playing GTA IV Last Night, But I Was Having Some Issues So I Tried Using My Backup Vanilla Copy And It Doesn't Work. 

Have you tried to change your graphic settings?

 

Yeah Changed It From Lowest To Highest And Put It In The Middle, Changed Texture Quality, Brightness, Contrast.

 
Also I appreciate the help guys(:
Edited by McAwesome6934

Share this post


Link to post
Share on other sites

Other Games Work Perfect, And I Was Just Playing GTA IV Last Night, But I Was Having Some Issues So I Tried Using My Backup Vanilla Copy And It Doesn't Work. 

I guess that rules out system failure. Unfortunately I'm not sure, I've never heard of someone experiencing this before. I hope for your sake someone knows what's going on and knows how to fix it.

Share this post


Link to post
Share on other sites

I guess that rules out system failure. Unfortunately I'm not sure, I've never heard of someone experiencing this before. I hope for your sake someone knows what's going on and knows how to fix it.

 

Thanks, I still have a GTA in my recycling bin that unfortunately is modded and barely working, but I might have to restore it. I thought making backups would save me from this kinda stuff... but I guess I was wrong. :/ Thanks again for you help, I appreciate the effort, although it didn't work.

Share this post


Link to post
Share on other sites

Thanks, I still have a GTA in my recycling bin that unfortunately is modded and barely working, but I might have to restore it.

 

Yes try that. If you get the game to work make a copy of your Gta iv folder. Then replace your common and pc folder with the original ones! If it works you have an almost original game!

Share this post


Link to post
Share on other sites

Yes try that. If you get the game to work make a copy of your Gta iv folder. Then replace your common and pc folder with the original ones! If it works you have an almost original game!

 

Wow, didn't think of that! There is an ENB installed though, so there is like 100 folders in the main directory but hey if it works I ain't complaining. If it works your showcase video will be done by lunch(:

Share this post


Link to post
Share on other sites

Wow, didn't think of that! There is an ENB installed though, so there is like 100 folders in the main directory but hey if it works I ain't complaining. If it works your showcase video will be done by lunch(:

 

Thanks man! Good luck!! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×