Jump to content
dieselgaming84

Game crashes after playing 10-20 minutes! Help

Recommended Posts

Okay so I manually downloaded LCPDFR 1.0a today after waiting a few days for an account activation email but after I downloaded LCPDFR I realized that after 10-20 minutes, sometimes even sooner it would crash and go to the Desktop home screen out of the blue. It even happens when I haven't pressed ALT + P to activate LCPDFR. I have download a good amount of car mods, Native Trainer, and ELS but that's it. I have heard not to put certain files in the GTA IV root folder but I don't know what that folder is.....I was thinking it might be the directory where you put all of your mods but I don't know. I'm new to this kind of stuff but I've modded other games in the past. If someone could help me figure this out that would be GREATLY appreciate! Thanks! 

Share this post


Link to post
Share on other sites

The first two pictures are the files that Steam made for me when I downloaded the game

 

The last three pictures are the files that someone told me to make for all of my mods, << These are located under Program Files (x86)

Edited by dieselgaming84

Share this post


Link to post
Share on other sites

Thanks :) Running the game as administrator? What other mods are you using? Make sure that LCPDFR 0.95 is removed (http://www.lcpdfr.com/page/tutorials/index.action/_/script-data-file-modification-tutorials/how-to-uninstall-lcpdfr-r19).


Also, please install these

http://www.microsoft.com/en-us/download/details.aspx?id=30679

http://www.microsoft.com/en-us/download/details.aspx?id=30653

http://www.microsoft.com/en-us/download/details.aspx?id=35

http://www.microsoft.com/en-us/download/details.aspx?id=5549 (If you haven’t updated GFWL, use this).

 

 

Also, the logs from LCPDFR/Scripthook/ASI would be nice. You can attatch them to the post. Troubleshooter should tell you how. You can also read these for more information: ?do=embed#entry204057'' frameborder='0' data-embedContent>> and this '?do=embed' frameborder='0' data-embedContent>>

 
 

Share this post


Link to post
Share on other sites

I downloaded the links and uninstalled what was left from LCPDFR 0.95, I always run the game as administrator. I only use car mods, Native Trainer, ELS, and LCPDFR of course  :smile:.  I'm not sure if this is the right script hook (it might be from 0.95) but the last picture of the script hook repeats for a long time down the list. I'm going to attempt to play again and let you know if it gives me anymore troubles. Thanks!

Share this post


Link to post
Share on other sites

Well after going to that link and manually uninstalling the 0.95 files i'm having problems using LCPDFR again....When it loads my saved game it says 'ERROR SCRIPT: LCPDFR_Loader.loader" << Something like that. But if I press ALT + P nothing happens

Share this post


Link to post
Share on other sites

Okay! I am manually downloading LCPDFR because the automatic download never seems to work for me. Should I just copy and paste everything in the manual download to my GTA directory? Thanks!

Share this post


Link to post
Share on other sites

Okay so after I uninstalled GTA, reinstalled it and added police car mods, simple native trainer, and ELS it started doing it again. It ran stable for a day but it started having problems today. :(

Share this post


Link to post
Share on other sites

I'd suggest you try reinstalling GTA IV and then manually installing only LCPD:FR and see if you still get crashes. I've seen the staff mention numerous times that LCPD:FR is designed to be run without other mods installed. It's also been mentioned that modded cars can cause trouble so I'd strongly suggest trying it without the cars.

Share this post


Link to post
Share on other sites

Also. Make sure you patch your game to 1.0.7.0 before you install any mods. Unless you've got a good computer, I'd expect some crashes. I'm assuming the game crashes because it's trying to run something it wasn't designed or programmed to run. Someone correct me if I'm wrong.

Share this post


Link to post
Share on other sites

My specs are:

Nvidia GTX 650 1GB
AMD 8350 Eight Core (4.0 GHz)
8GB of Ram Corsair Vengeance
Windows 8
I can run the game on all high settings without any issues. How do I check what version of GTA I have because I don't know if I have 1.0.7.0??

Share this post


Link to post
Share on other sites

My specs are:

Nvidia GTX 650 1GB

AMD 8350 Eight Core (4.0 GHz)

8GB of Ram Corsair Vengeance

Windows 8

I can run the game on all high settings without any issues. How do I check what version of GTA I have because I don't know if I have 1.0.7.0??

 

Pretty decent specs, I advise you to patch the game to 1.0.7.0. It wouldn't hurt to patch it again :)

 

Also, don't have too many mods. Especially vehicle mods or scripts. Too much can use up all your available resources. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×