Jump to content
bravozero

TBOGT and ELS lighting

Recommended Posts

I wanted to try playing LCPDFR on TBOGT and since I cannot get any of the ENB's to work, I decided to try the Timecycle mod. While it does look good, I cannot get the lighting to look as good as say... Savior's ENB. All you see is the bare texture lighting up, no ambient lighting.

 

I've tried swapping the timecycles and visualsettings files from my current IV setup (with Savior ENB) and nothing changes. Trying to do anything with EFLC is a pain in the ass.

 

Any suggestions?

Share this post


Link to post
Share on other sites

I wanted to try playing LCPDFR on TBOGT and since I cannot get any of the ENB's to work, I decided to try the Timecycle mod. While it does look good, I cannot get the lighting to look as good as say... Savior's ENB. All you see is the bare texture lighting up, no ambient lighting.

 

I've tried swapping the timecycles and visualsettings files from my current IV setup (with Savior ENB) and nothing changes. Trying to do anything with EFLC is a pain in the ass.

 

Any suggestions?

 

You also have to replace timecyc.dat and visualsettings.dat files from EFLC.

 

visualsettings.dat - TBOGTcommondata

timecyc.dat - TBOGT or TLADpcdata

Share this post


Link to post
Share on other sites

http://www.gta4-mods.com/misc/cge-enb-20-for-gtaiv-and-eflc-f11464

 

Maybe that?

 

Its just an suggestion.

 

I can get TLAD to work with the ENB, on TBOGT as soon as I walk outside of the apartment, game crashes. I can't get anything to run properly on TBOGT.

 

You also have to replace timecyc.dat and visualsettings.dat files from EFLC.

 

visualsettings.dat - TBOGTcommondata

timecyc.dat - TBOGT or TLADpcdata

 

Did that. Still nothing.

Share this post


Link to post
Share on other sites

I can get TLAD to work with the ENB, on TBOGT as soon as I walk outside of the apartment, game crashes. I can't get anything to run properly on TBOGT.

What ENB are you trying to use?

Share this post


Link to post
Share on other sites

What ENB are you trying to use?

 

For that particular reply, that was for the CGE ENB.

 

However, I can't get any ENB to work with TBOGT. Same thing happens... I walk outside and it crashes, every time.

Share this post


Link to post
Share on other sites

For that particular reply, that was for the CGE ENB.

 

However, I can't get any ENB to work with TBOGT. Same thing happens... I walk outside and it crashes, every time.

 

1. Does EFLC work without ENB?

2. Do you have a backup copy of EFLC?

3. Do you have a steam version of EFLC?

4. How many and what ENBs you have installed for EFLC in the past?

Share this post


Link to post
Share on other sites

1. Does EFLC work without ENB?

2. Do you have a backup copy of EFLC?

3. Do you have a steam version of EFLC?

4. How many and what ENBs you have installed for EFLC in the past?

 

1- Yes, I can play EFLC without any graphics mods

 

2- I have the original IV and EFLC stored on another drive, I've always used the Ultimate Vehicle Pack installer to make a separate copy of the game for LCPDFR.

 

3- Yes, I got the Complete Edition on Steam a few months back.

 

4- Too many. I have installed numerous ENB's for IV and they've all worked. Like I mentioned before, none of them work for TBOGT, even ones that say they're EFLC-specific.

Edited by bravozero

Share this post


Link to post
Share on other sites

4- Too many. I have installed numerous ENB's for IV and they've all worked. Like I mentioned before, none of them work for TBOGT, even ones that say they're EFLC-specific.

 

When un-installing ENB, do you replace modified files from ENB with original ones from the backup copy?

Share this post


Link to post
Share on other sites

When un-installing ENB, do you replace modified files from ENB with original ones from the backup copy?

 

Negative. I actually delete that copy and start over with a fresh "separate install" with the UVP. Takes all of about 5 minutes to do and I'm right back to modding the game again.

Share this post


Link to post
Share on other sites

Negative. I actually delete that copy and start over with a fresh "separate install" with the UVP. Takes all of about 5 minutes to do and I'm right back to modding the game again.

 

I forgot to ask you, do you have programs like MSI Afterburner, RivaTuner, EVGA Precision, etc. running in the background?

Share this post


Link to post
Share on other sites

I suggest you install EFLC again without UVP, delete savegames, select 'Run as administrator' from LaunchEFLC.exe and EFLC.exe properties, install dsound, scripthook and ENB files, and make sure EVGA Precision is disabled. Also, what ENB are you planning to use now?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×