Jump to content
FSX-Fan2013

A few questions of a newbie

Recommended Posts

Hi,

i have GTA IV for a few weeks and i like playing the LCPD:FR modification. Now I have some questions about the mod and the game itself:

 

1.) I have the problem, that a lot missions are always at the same place. For example the domestic disturbance is always in the same back yard.

 

2.) I already read that there is "mod-mod" (a mod for the mod) with that you can make traffic controls. But I saw some videos where they spawned things like lights and barriers and all that stuff. It was a multiplayer game - is that also in SP possible?

 

3.) I have bought this game on steam and wanted to make a Games for Windows Live ID to play online. But I don't know where I can do this. On the internet I only find the Website of XBOX Live and I don't know how to do that in game, if that's possible.

 

4.) When I want to play via LAN and Hamachi I always get the message "Disconnected from game session".

 

I think that's it for now.

Thanks for you help and best regards from germany

Roman

Share this post


Link to post
Share on other sites

Hi,

i have GTA IV for a few weeks and i like playing the LCPD:FR modification. Now I have some questions about the mod and the game itself:

 

1.) I have the problem, that a lot missions are always at the same place. For example the domestic disturbance is always in the same back yard.

 

2.) I already read that there is "mod-mod" (a mod for the mod) with that you can make traffic controls. But I saw some videos where they spawned things like lights and barriers and all that stuff. It was a multiplayer game - is that also in SP possible?

 

3.) I have bought this game on steam and wanted to make a Games for Windows Live ID to play online. But I don't know where I can do this. On the internet I only find the Website of XBOX Live and I don't know how to do that in game, if that's possible.

 

4.) When I want to play via LAN and Hamachi I always get the message "Disconnected from game session".

 

I think that's it for now.

Thanks for you help and best regards from germany

Roman

1. That is not a bug, it's a feature. Since this is just a beta, callouts are not very varied. 

2. That's called vdh police helper, that plus tons of more mods to use with LCPDFR, can be found here: ('?do=embed' frameborder='0' data-embedContent>>). 

3. If you have a hotmail/live account, you have a XboxLive account. Just sign in with that ingame. Register here: (https://www.outlook.com/owa/

4. Could be a firewall issue, but why do you want to play via lan? 

Edited by ineseri

Share this post


Link to post
Share on other sites

Hey,

thanks for the quick replies.

I already have the Police Helper, but I don't like, that you have to be far away to create a barrier. I will try this script from Matosh.

And i recognized one new problems:

The traffic only reacts to a special siren mode. If I have the normal mode they often do nothing. If I press then T to change the mode, they get to the side of the rode.

Share this post


Link to post
Share on other sites

Hey,

thanks for the quick replies.

I already have the Police Helper, but I don't like, that you have to be far away to create a barrier. I will try this script from Matosh.

And i recognized one new problems:

The traffic only reacts to a special siren mode. If I have the normal mode they often do nothing. If I press then T to change the mode, they get to the side of the rode.

Well, that is not a bug. It's also a feature. If you want to set up your own roadblock, close to you, use the Simple Native Trainer and spawn cars and officers. 

 

That's the way ELS works. :)

Share this post


Link to post
Share on other sites

OK,

thanks for your help and sorry, if I'm a bit annoying... :smile:

I have still a problem with Windows Live. I have a german keyboard, so the Home Key on my one should be "Pos 1". When I press this key nothing happens.

Share this post


Link to post
Share on other sites

OK,

thanks for your help and sorry, if I'm a bit annoying... :smile:

I have still a problem with Windows Live. I have a german keyboard, so the Home Key on my one should be "Pos 1". When I press this key nothing happens.

You are not annoying, well mannered and providing good explaination for errors and whatnot. You are the role model member ;) 

I have a Swedish keyboard, but the Home key works just fine. Maybe some other german members on this board can help out? 

Worst case, maybe try using a key emulator to swap the home key to another key. 

Share this post


Link to post
Share on other sites

Ok,

I will try that out soon.

I installed now the Braveheart Policing Script an the Simple Native Trainer. Now ELS isn't working correctly. I have to press 100 times the key to get the lights flashing.

Share this post


Link to post
Share on other sites

You have to disable SNT keys by going to your GTA IV folder, open trainer.ini, hit CTRL+F, type in KeyBindingsDisabled=0, click Find Next and replace 0 with 1.

Share this post


Link to post
Share on other sites

Hey,

I wanted to ask, if somebody knows now a solution for my Multiplayer problem. As I said, it's not working via LAN with Hamachi. I have this @live mail, but I don't know how to login in GTA IV. The home button on the german keyboard should be "Pos1", but nothing happens while i press this. Does this only works at a specific time? I specially bought this game to play multiplayer with my friends and now it's not working, that's really annoying.

 

Thanks for your help

Share this post


Link to post
Share on other sites

Hey,

I wanted to ask, if somebody knows now a solution for my Multiplayer problem. As I said, it's not working via LAN with Hamachi. I have this @live mail, but I don't know how to login in GTA IV. The home button on the german keyboard should be "Pos1", but nothing happens while i press this. Does this only works at a specific time? I specially bought this game to play multiplayer with my friends and now it's not working, that's really annoying.

 

Thanks for your help

Don't you actually have a home-key on your keyboard? Almost all keyboards have them. And as I said before, use a key emulator if that is not working. 

Share this post


Link to post
Share on other sites

I need help with the installing part it wont let me install the mod I have gta 4 but it dosent work I need help.

 

Please make your own thread instead of hijacking other ones. 

Share this post


Link to post
Share on other sites

I have a new idea, why Multiplayer isn't working. I wanted to link my rockstar account with my GFWL account. But now I get this message:

 

Sorry, we couldn't link your account because you don't have a XBox/GFWL gamertag associated with your Windows Live account.

 

And now I don't now how to solve this problem...

Share this post


Link to post
Share on other sites

I have a new idea, why Multiplayer isn't working. I wanted to link my rockstar account with my GFWL account. But now I get this message:

 

Sorry, we couldn't link your account because you don't have a XBox/GFWL gamertag associated with your Windows Live account.

 

And now I don't now how to solve this problem...

Go to xbox.com and sign-up for a gamertag.

Share this post


Link to post
Share on other sites

Yes, I start the game in Online mode, but: after the rockstar games intro it takes about 5-10 minutes until the game has started. In this time I have a black screen. And then I press the home button and nothing happens. If I start the game in Offline mode it starts instantly, but then I can't play online of course (I also can't do it in Online mode, but you know what I mean).

Share this post


Link to post
Share on other sites

Yes, I start the game in Online mode, but: after the rockstar games intro it takes about 5-10 minutes until the game has started. In this time I have a black screen. And then I press the home button and nothing happens. If I start the game in Offline mode it starts instantly, but then I can't play online of course (I also can't do it in Online mode, but you know what I mean).

Have you tried reinstalling the game? Because it seems to me like something is corrupted.

Share this post


Link to post
Share on other sites

I tried it two times.

1. Uninstall the game. 

2. Remove any and all left over files in the installation directory.

3. Install the game again, as administrator. 

4. Add one mod at a time and test the game. 

5. Find out which one crashes the game using that method. 

Share this post


Link to post
Share on other sites

Yes, I did exactly that. I have uninstalled the game, searched for "GTA" and deleted every files from GTA IV. Then I started Steam as admin and installed the game. I have the problems also without mods. And it's not really a crash, the game needs a long time to start and MP isn't working.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×