Jump to content
Sign in to follow this  
911FordPoliceInterceptor

Downloaded LCPDFR, game works, but LCPDFR does not

Recommended Posts

My problem is this: I download LCPDFR, but when I run the game and press alt-p to start, nothing happens. At the very start of the game I get and error message in the top-left saying that there was an error in script, something to do with emergency lighting. I have checked all my folders in GTA IV, and everything that should be there is there. I have tried reinstalling it twice, which did not work either time. I tried using an older version, which made no difference either.

 

I tried to use the G17 Media IV Diagnostics Tool, but when I do, it gets halfway through, and then it says 'G17 Media IV Diagnostics has stopped working. A problem has caused the program to stop working. Windows will close the program and notify you if a solution is available.'

 

Help would be much appreciated, as I have been trying to get LCPDFR to work for a number of hours now, and I have been waiting to play for months and I only just got my new PC.

Thanks

Share this post


Link to post
Share on other sites

Please read and follow this. Once you have done so reply with the end result.

Sorry for the late reply. I have done everything on the list, and LCPDFR still does not work. Like I said before, the G17 diag tool does not work properly for me. Also the only thing to show that LCPDFR has downloaded in-game is that at the start it says something like 'error in script. Emergency lighting failed!'

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×