Jump to content
Sign in to follow this  
JerseyGuy276

Hi, I need some assistance

Recommended Posts

Hi there, I recently purchased GTA 4 for my laptop through steam.  I've sucessfully downloaded LCPDFR to the game but I've encountered a bug.  The light bars no longer show up on top of the cars whether the mode is initiated or not.  Is this a bug in my game or is it something caused by the mod?  This is the first time I'm trying modding so I apologize for my noobness.

Share this post


Link to post
Share on other sites

As sc2142 said, if you have ELS installed then you will need to download some ELS-enabled cars for the light bars to work correctly. LCPDFR does not modify the vehicles or lightbars in any way and would not be the cause of this issue.

Share this post


Link to post
Share on other sites

I have not installed ELS yet.  I'm about to but I can't find GTA on my laptop for some reason lol.  I installed the game and only ran it for a few secondst to ensure that it worked properly before installing LCPDFR.

Share this post


Link to post
Share on other sites

Its in your steam folder.

 

Right click you steam icon on your desktop and do the following;

 

Open File Location > Steamapps > common > Grand Theft Auto IV

Share this post


Link to post
Share on other sites

Would installing ELS and some ELS vehicles fix this problem?  Or am I stuck with light-barless cop cars xD


Its in your steam folder.

 

Right click you steam icon on your desktop and do the following;

 

Open File Location > Steamapps > common > Grand Theft Auto IV

Thank you so much by the way!

Edited by JerseyGuy276

Share this post


Link to post
Share on other sites

Would installing ELS and some ELS vehicles fix this problem?  Or am I stuck with light-barless cop cars xD

Thank you so much by the way!

Honestly, since you only have LCPDFR I have no idea why lightbars are disappearing. I'd have a go at installing ELS and some enabled cars, the lightbars should work on those.

 

Share this post


Link to post
Share on other sites

Honestly, since you only have LCPDFR I have no idea why lightbars are disappearing. I'd have a go at installing ELS and some enabled cars, the lightbars should work on those.

I'll give it a shot.  Thanks for all the help folks.

Share this post


Link to post
Share on other sites

Same issue here.  It's sporadic though, and only on non-els cars in my police and police2 slots.  I've never been able to figure it out either.  I too run the Stream version of EFLC.  Has nothing to do with ELS or ELS vehicles.

 

I installed the strobes mod so when the lightbar does not spawn, the AI cars still have the headlight and taillight strobes/flashers.

 

DrDetroit

Edited by drdetroit

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×