Jump to content
AKANexus

Need help with ELS V7

Recommended Posts

Yeah, I know... I created an account EXCLUSIVELY to get some help... My bad.

 

Anyhoo... I'm having a weird issue. However, first of all - I'll assume ELS is compatible with LCPDFR. If not, need not to keep reading.

 

When using ELS, yellow cabs have overly bright advert lights on them, whereas police cars have no lightbars AT ALL...

And any one shed some emergency light on this issue?

Share this post


Link to post
Share on other sites

ELS does indeed work with LCPDFR, but you do need ELS enabled cars. If you're still using the standard GTA cars it'll make the lightbars go haywire. Try installing some ELS eabled cars.

Share this post


Link to post
Share on other sites

Make sure that in the ELS.ini, the status of each car is switched "On"

 

if it is "Off", just erase the word Off and type in On.

Share this post


Link to post
Share on other sites

If the cars have no lightbars, as others have said, you need to install ELS enabled cars using a program such as sparkIV or openIV. If you look in the downloads section, you'll find a filter option for "ELS Enabled". Just get any car from that section. There are countless youtube tutorials on how to install them after that.

 

The reason that taxis have really bright lights is because of the VisualSettings.dat supplied with ELS. I know there is a texture you can download to make the actual signs darker so the lights appear normal, but that was a long time ago and I wouldn't know where to find it.

Share this post


Link to post
Share on other sites

Awwww.... Isn't there ELS v7-enabled versions of the stock cars? :D

 

Nevermind though... I'll look some up

Edited by AKANexus

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×