Jump to content
Rain

Simple Native Trainer

Recommended Posts

I have followed MULTIPLE video tutorials, step-by-step, for Simple Native Trainer, but when i load into my game, I press F3....and NOTHING. Any tips?

Share this post


Link to post
Share on other sites

Are you sure your scripts have loaded?  If not, can you bring up the console by pressing the tilde key ( this key ~  it's usually next to the number one key )  If that doesn't bring up the console then reload the save by going into your menu/Game/Load and choose your save to load back up.  If it does bring up the console then type in reloadscripts and press enter.  The game will freeze for a few seconds and the console screen will come back up, just hit the tilde again to close the console.

 

It may help to go into the config file and locate KeybindingsDisabled=0 and change that to a 1.  That will help with any conflicts with other mods as it will, well, disable all the keybinds but leave the F3 and F4 functional.  Also make sure you don't have a different mod using those keys.

Share this post


Link to post
Share on other sites

I have never been able to use SNT, EVER, and Would you be willing to skype call and share screen and walkthrough?or use team viewer?

 

Also; Did everything you said, still won't open SNT Menu

Edited by Rain

Share this post


Link to post
Share on other sites

Think i found the solution, im running 1.0.0.0, how do i get and install latest version?

Share this post


Link to post
Share on other sites

You must have it on disk so just go here http://support.rockstargames.com/entries/484496-Grand-Theft-Auto-IV-Patch-7-Title-Update-v-1-0-7-0-English-1-0-6-1-Russian-1-0-5-2-Japanese-

 

I forgot to mention that you needed the latest patch, sorry.  Hopefully you obtained it legally otherwise I don't believe it will patch for you.  I've got the Steam version.

Share this post


Link to post
Share on other sites

I updated the game, but when i hover over LaunchGTAIV, it still shows version 1.0.0.0

 

Share this post


Link to post
Share on other sites

One thing you should try is after installing it try restarting your computer. Thats the problem i had with LCPDFr.

Share this post


Link to post
Share on other sites

My Launch and GTAIV.exe isnt 1.0.7.0

Thats the only problem i think im having.

And i dont know how to change it.

Edited by Rain

Share this post


Link to post
Share on other sites

You don't have to change it that's right.... -.- Just try it now.

Can we Skype Call and Screen Share?

I need this to be version 1.0.7.0 RIght?

Untitled-2.jpg

Share this post


Link to post
Share on other sites

That's the wrong file. You don't want to look at that security catalouge, you wanna look at a file called GTAIV, with a huge IV as icon.

Share this post


Link to post
Share on other sites

Untitled-4.jpg


That's the wrong file. You don't want to look at that security catalouge, you wanna look at a file called GTAIV, with a huge IV as icon.

Okay, Found it, It didnt have .exe next to it, sorry. Untitled-5.jpg

Share this post


Link to post
Share on other sites

Its been "Searching for Installed Applications" for atleast 5 mins. Now its telling me to run the setup....

 


I've ran the Setup/Update, and When i try to run the Installer, it Ends Prematurely and tells me the Installation failed and to run the Setup again.

Edited by Rain

Share this post


Link to post
Share on other sites

You better go into Organize from a random folder -> Folder & search options -> View -> Untick Hide extensions for known files.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×