Jump to content
SirTacoGaming

[Help] Launcher won't launch

Recommended Posts

Whenever i go to launch the game using LaunchGTAIV nothing will show up. The R*SC launcher won't show, nor will the game show up, but in the processes on Task Manager it shows LaunchGTAIV! I have updated to 1.0.7.0 and still happens.. i also tried to reinstall aswell, and still nothing

 

Edited by cgsnascar

Share this post


Link to post
Share on other sites

System Specs?

Has it always been like this?

Has it worked before?

What did you install recently?

(Might sound stupid but) Did you perform a clean reboot?

Share this post


Link to post
Share on other sites

Try deleting your registry files for GTAIV(BACK UP YOUR REGISTRY BEFORE DOING THIS)

Share this post


Link to post
Share on other sites

to be honest... how?

Search for "Regedit" Open it then, Edit>Find>Grand Theft Auto IV, Once it finds the gta4 entrys, delete them, then restart your PC.(Please note that you are doing this at your own risk, This may or may not work)

 

Share this post


Link to post
Share on other sites

It's been a long time, but I remember having to clean the old registry entries using one of my many registry cleaners, after uninstalling GTAIV/EFLC, and manually removing the root GTAIV folder as well as manually deleting the Rockstar folder located in My Documents.  

 

Once I did that the issues with re-installation went away.

 

Good luck!

 

DrDetroit

Edited by drdetroit

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×