Jump to content
Sign in to follow this  
Den-Brouwer

Police stations not appeiring

Recommended Posts

hey, When i press ALT+P when i start the game, my police stations are in the see (see picture) i have searched the forum about this problem, but i can't find a solution.
 
I have reinstalled the game, i have reinstalled the game on another disk, but it didn't work.
 
the first file is the file from the diagnostics tool, the picture will help you to see my problem.
 
Thanks if you could help!
 
problemlcpdfr.th.png

Share this post


Link to post
Share on other sites

Very odd.

 

I've never seen this problem pop up on the forums before, so this is new to me too. When you go to the police stations themselves (the actual buildings), is the red marker there? This could simply be a glitch with the map.

 

Hopefully someone else will knows whats happening here since I'm not entirely sure myself.

 

Share this post


Link to post
Share on other sites

Very odd.

 

I've never seen this problem pop up on the forums before, so this is new to me too. When you go to the police stations themselves (the actual buildings), is the red marker there? This could simply be a glitch with the map.

 

Hopefully someone else will knows whats happening here since I'm not entirely sure myself.

jep, look

 

lcpdfrproblem.png

Share this post


Link to post
Share on other sites

That is very odd. I have no idea how to fix that either. You could try reloading scripts while you are in game (open the console with ~, the key left of 1 and above tab then type reloadscripts). If that doesn't help, and re-installing everything doesn't help, then you will have to force duty by pressing CTRL-P and change your player model with a trainer (Simple Native Trainer, for example).

Share this post


Link to post
Share on other sites

That is very odd. I have no idea how to fix that either. You could try reloading scripts while you are in game (open the console with ~, the key left of 1 and above tab then type reloadscripts). If that doesn't help, and re-installing everything doesn't help, then you will have to force duty by pressing CTRL-P and change your player model with a trainer (Simple Native Trainer, for example).

i have still the same problem, my missions like  a robbery are in the most northern place in my map, the sea, so still no succes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×