Jump to content
Csyon

GTA4 - Clockwork Mount (PC-crash with map-mod)

Recommended Posts

Hi ... 

 

I installed the Clockwork Mount - map-mod 3 times !

It works but when i drive to this map... after 2min. my pc crashes !

So i get a blackscreen and the sound is hanging on. I cant shut down my PC...

Whatever i do i cant go back to the desktop... I have only my blackscreen.. then i turn it off by the powerbutton :/ Whats wrong ?

 

I have an Alienware Area51 with a AMD Radeon HD6990 4GB. I can play BF3 on the highest level and my drivers are all updated !

I intsalled this mod with the readme.

 

I use only 1 carmod , ELS , LCPDFR , Dashcam V2 , trafficload and Trainer... 

 

This is the Map: http://www.gtaforums.com/index.php?showtopic=500262

Edited by Csyon

Share this post


Link to post
Share on other sites

What do you mean with singleplayer ? I start Gta4 as admin (Launcher) and click in the launcher "Start Game" ! So i dont click on "Start Game offline".. Then i Start GTA4 normal. So i get the load-screen and im ingame with a savegame (1% so i made the first mission).. 

 

So what do you mean with multiplayer ? A local MP server ? :) 

And why do you play on multiplayer ? Do you have the same problem ?

Edited by Csyon

Share this post


Link to post
Share on other sites

So what do you mean with multiplayer ? A local MP server ? :) 

And why do you play on multiplayer ? Do you have the same problem ?

 

Multiplayer is when you go on your in game mobile phone scroll down to the miltiplayer option and start a multiplayer game. Going on multiplayer means you can go anywhere on the map even if you haven't complete the story missions.

Share this post


Link to post
Share on other sites

Restore your original files (ie, [gta.dat],[images.txt.],[paths.img],[radar.img]). Then the next thing is to paste those files from the download to the GTA installed directory to the correct place (I assume you can read the read me file in the download). Make sure you are logged on as administrator  when you turned on your computer. Once you have installed the map mod, start the game by using 'Run as administrator'

 

Share this post


Link to post
Share on other sites

Not sure about the problem, but instead of turning off your computer, hold down CTRL and ALT then press DEL (or Delete, whatever it is on your keyboard). Then click on "Start Task Manager." It should bring you to the desktop with the task manager open. On the "Applications" tab of the task manager, click on "Grand Theft Auto IV" (or whatever it says for GTA IV). Then click on "End Task."

Share this post


Link to post
Share on other sites

So it didnt work :/  And CTRL + ALT + DEL .. I get a blackscreen and i cant go back to the desktop... So CTRL + ALT + DEL does not work.... I play now with the Normal GTA IV Map... 

Share this post


Link to post
Share on other sites

Try restoring all files back to stock. And reinstall the mod again. Re-read the instructions carefully

Edited by AgenBlaze

Share this post


Link to post
Share on other sites

It might be a conflict with the traffic load, cuz this mod spawn all the cars for you in the Mountain already, I would say try removing your traffic load, When it crash, press window button to go back to desktop or CTRL+ALT+DEL to open task manage or instead of turning off the PC, logout using CTRL+ALT+DEL. 

 

Or I think is CTRL+TAB to switch between app

 

I'm not using no traffic and look how much traffic already spawn in the mountain

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×