Jump to content
Alb1nowolf

Search Warrant not working

Recommended Posts

Hello,

I recently installed Search Warrant and it worked. Then I installed Agency Callouts and I must've done it wrong because it caused LSPDFR to crash, so I removed Agency Callouts and then opened LSPDFR again, and Search Warrant didn't work. I have uninstalled and reinstalled Search Warrant but it still did not work. I may have made a mistake when installing or uninstalling Agency Callouts, but I have several other mode and they all work fine, including LSPDFR. 

Any help would be appreciated, if someone can figure out what's wrong from my no doubt confusing explanation.

Share this post


Link to post
Share on other sites

I tried reinstalling Darkmyre's plugin needed for their scripts, it's possible the file in the download itself might be out of date, I don't know for sure. There's other places to find the DarkmyreAPI. Sorry if this isn't much help; I don't really know why it just seemed to start working. I had to fiddle with it a bit.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×