Jump to content
grizzbear

GTAVLauncher.exe Failed To Start

Recommended Posts

So I randomly just started to have this issue where when I go to start ragehook it says that the GTAV launcher failed to start. I updated like everything and it's still not working so I have no idea what to do now. I'd also like to add that I can't even play GTAV without ragehook. It says that it quit unexpectedly when it tries to launch.

Captsasure.PNG

Captusre.PNG

Edited by grizzbear

Share this post


Link to post
Share on other sites
1 hour ago, grizzbear said:

So I randomly just started to have this issue where when I go to start ragehook it says that the GTAV launcher failed to start. I updated like everything and it's still not working so I have no idea what to do now. I'd also like to add that I can't even play GTAV without ragehook. It says that it quit unexpectedly when it tries to launch.

Captsasure.PNG

Captusre.PNG

yeah a lot of people are having this problem its because of script hook V its buggy and no one has a fix for this yet, we're just going to have to wait for now

Share this post


Link to post
Share on other sites
19 hours ago, JohnWhite2121 said:

yeah a lot of people are having this problem its because of script hook V its buggy and no one has a fix for this yet, we're just going to have to wait for now

Thank you. Glad to know its not just me. So what are we waiting for? The next script hook update?

Share this post


Link to post
Share on other sites
2 minutes ago, grizzbear said:

Thank you. Glad to know its not just me. So what are we waiting for? The next script hook update?

We're waiting for a fix to this bug i'm working on it at the moment. we're not really sure what is causing the problem, but we should have a fix hopefully soon.

Share this post


Link to post
Share on other sites
8 minutes ago, grizzbear said:

Hmm. That's good to know. When did it start and how many people is it affecting?

 

Its affecting little more than 1/3 of the community, But a fix was just found for this, if you use a anti virus disable all your shields and try then, it seems as if the scripthookV.asi is passing as a virus because it modifies your gtaV scripts to make them work, so if you disable your shields it should work, let me know if it works for you.

Share this post


Link to post
Share on other sites

No 😞 I have Norton and im pretty sure I just disabled it. Now RageHook is telling me that GTA V quit unexpectedly as soon as I click on it. Before it would load and then pop up.

Wait... I dont even have a scripthook.asi in my folder... am I supposed to? I just have a scripthook.dll

 

I have a SCRIPT.rpf too

Share this post


Link to post
Share on other sites
5 minutes ago, grizzbear said:

No 😞 I have Norton and im pretty sure I just disabled it. Now RageHook is telling me that GTA V quit unexpectedly as soon as I click on it. Before it would load and then pop up.

Hm that's weird, did you update your mods folder? with the new update and x64?

Share this post


Link to post
Share on other sites

Im not sure... how do I do that? Also I just found something weird...... when I open my x64 folder, it has alot of files in it that are also in the main directory and in plugins. Is this a problem? Why is it doing that?

See?

image.png

All of these files are also in my main directory.

Share this post


Link to post
Share on other sites
3 minutes ago, grizzbear said:

Im not sure... how do I do that? Also I just found something weird...... when I open my x64 folder, it has alot of files in it that are also in the main directory and in plugins. Is this a problem? Why is it doing that?

See?

image.png

oh that's really weird this usually happens when files get corrupted. so just delete everything in there except the audio and metadata then place into your mods folder along with your update folder. see if that works if not your going to have to reinstall gtaV

Share this post


Link to post
Share on other sites

Didnt work 😕 this couldnt be due to old and not updated mods and plugins could it? Id hate to reinstall GTA thatd be my very very last option.

Is there anything I can use to make sure that everything in my folders are good? I feel like something might be missing or in the wrong place and be causing this problem.

Share this post


Link to post
Share on other sites
6 minutes ago, grizzbear said:

Didnt work 😕 this couldnt be due to old and not updated mods and plugins could it? Id hate to reinstall GTA thatd be my very very last option.

Do you have the latest scripthookV version?

Share this post


Link to post
Share on other sites
Just now, Pavy said:

Do you have the latest scripthookV version?

Hi, thank you for helping me. And yes, I do have the latest version; I reinstalled it like 5 times in the last hour 😞

Share this post


Link to post
Share on other sites
Just now, grizzbear said:

Hi, thank you for helping me. And yes, I do have the latest version; I reinstalled it like 5 times in the last hour 😞

 Inside your commandline.txt file located in your main gta 5 folder, paste this

-DX11 -windowed

Save it and Launch Rage as Admin

Share this post


Link to post
Share on other sites

The latest version is  v1.0.1604.0 correct?

1 minute ago, Pavy said:

 Inside your commandline.txt file located in your main gta 5 folder, paste this

-DX11 -windowed

Save it and Launch Rage as Admin

Didnt work 😞

Share this post


Link to post
Share on other sites
2 minutes ago, grizzbear said:

The latest version is  v1.0.1604.0 correct?

Didnt work 😞

Run Gta 5 first with steam. When the window pops up, Start Rage.

Share this post


Link to post
Share on other sites
2 minutes ago, Pavy said:

Run Gta 5 first with steam. When the window pops up, Start Rage.

The window is open behind it and now Rage is stuck saying "Waiting for game launch"

Share this post


Link to post
Share on other sites
Just now, grizzbear said:

The window is open behind it and now Rage is stuck saying "Waiting for game launch"

Screenshot_3.png.9512021bab855c4cba21a4035a642109.png

 

 

Screenshot your tray notification area like so^

Share this post


Link to post
Share on other sites
4 minutes ago, Pavy said:

Exit out of all those programs. Try again.

Still stuck on "waiting for game to launch"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×