Jump to content
DazzerJ

Latest Update

Recommended Posts

Hello everyone, Please note I'm new to the GTAV modding scene. So please bare with me.

GTAV has of course recently been updated, Rendering some mods to not work. Of course I'm aware some mods require SCRIPTHOOKV to load and work,Though this is not my question.

I have reinstalled a clean version of GTAV and thus reinstalled LSPFR, Nothing else but that and the latest version of RAGEPLUGIN. I was wondering why when loading GTAV with just these mods that I get the message "GTA has quit unexpectedly" is LSPFR dependent on SCRIPTHOOKV too? 

I've reinstalled multiple times of which to no avail.

 

Thanks 

Share this post


Link to post
Share on other sites

scripthook V isnt up to date. gotta wait for it to be updated so anything that uses scripthook v wont work and if you have it installed itll crash

 

the base LSPD:FR doesnt need scripthook v but some mods do. so you can take them out until it gets updated or wait.

Share this post


Link to post
Share on other sites

As mentioned I only have LSPFR installed as well as rage plugin which is of course required for lspfr but I'm still experiencing that crash

Share this post


Link to post
Share on other sites

Hi, it's definitely your AdvancedHook, I've seen people posting this issue in the RPH Discord recently too, I think you are safe to remove it, but dont quote me on that. But try getting rid of it then give it a go and see what happens.

Share this post


Link to post
Share on other sites

Hey thanks for your reply, ye I tried removing it but unfortunately it didn't solve the issue. I don't understand though, I've repeatedly uninstalled (completely clean) and reinstalled many times (recently 5 times now) 10mbs is torture, The game it's self works perfectly but when I try load in  with Ragehook it decides to throw a paddy. (yes I defiantly have the latest version of that) 😛 

Share this post


Link to post
Share on other sites
2 hours ago, DazzerJ said:

Also here's the GTAV launcher log if this is of any help 🙂

launcher.log

Hello,

A couple of things:

1. Could you post a picture of your plugins folder and the LSPDFR folder inside it.

2. Make sure you are putting the plugins into your game in this order: LSPDFR, RPH.

 

Best of Luck!

Share this post


Link to post
Share on other sites
10 hours ago, MetCam said:

I just reverted to the previous game version and it worked fine for me...

I unfortunately didn't make a backup of the previous version with rage, As I only started modding GTA V a day before the update and didn't think any of it stupid me! haha  

Certainly! I believe I did do in the correct order, However I shall get them pictures now....

gt3.jpg

gt4.jpg

10 hours ago, UnknownBastion said:

Hello,

A couple of things:

1. Could you post a picture of your plugins folder and the LSPDFR folder inside it.

2. Make sure you are putting the plugins into your game in this order: LSPDFR, RPH.

 

Best of Luck!

I just uploaded the photos 🙂 apologies I quoted the wrong post aha

Share this post


Link to post
Share on other sites

hold shift and double click the ragehook exe and try and get into the settings. go to the game settings tab, command line switches and click on force windowed and borderless window. might not solve your problem but it has helped me in the past when i had issues launching rhp

Share this post


Link to post
Share on other sites
Just now, Soko N Lime said:

hold shift and double click the ragehook exe and try and get into the settings. go to the game settings tab, command line switches and click on force windowed and borderless window. might not solve your problem but it has helped me in the past when i had issues launching rhp

Hey thank you for the reply and suggestion, However I've already tried that 😞 

Share this post


Link to post
Share on other sites
4 hours ago, DazzerJ said:

Does anyone have any light on the issue? 🙂 I tried a clean install again to no prevail.

Try launching the game normally and tell me what happens.

Share this post


Link to post
Share on other sites
7 hours ago, UnknownBastion said:

Try launching the game normally and tell me what happens.

Thank you for your reply 🙂Launching the game normally is perfectly fine,but then when I launch through rage hook it decide to crash "unexpectedly" I tried loading the game first right into story mode then ragehook but it still crashed. 

Share this post


Link to post
Share on other sites
2 minutes ago, DazzerJ said:

Thank you for your reply 🙂Launching the game normally is perfectly fine,but then when I launch through rage hook it decide to crash "unexpectedly" I tried loading the game first right into story mode then ragehook but it still crashed. 

Alright,

Go ahead and reinstall and put into your game in this order: LSPDFR and then RPH. Second, the SDK and liscenses folders don't need to be in your directory.

 

Best of Luck!

Share this post


Link to post
Share on other sites
22 minutes ago, UnknownBastion said:

Alright,

Go ahead and reinstall and put into your game in this order: LSPDFR and then RPH. Second, the SDK and liscenses folders don't need to be in your directory.

 

Best of Luck!

Unfortunately I have also tried this, I done this yesterday 😞  I hate updates 😞 

Share this post


Link to post
Share on other sites
42 minutes ago, DazzerJ said:

Unfortunately I have also tried this, I done this yesterday 😞  I hate updates 😞 

I have one last thing that I am going to try before I ask for help. Remove the dinput8.dll and put it on your desktop. I highly doubt this is the problem, but I want tot cover all options  Let me know what happens, and I will review this further tomorrow.

 

Best of Luck!

Share this post


Link to post
Share on other sites
1 hour ago, UnknownBastion said:

I have one last thing that I am going to try before I ask for help. Remove the dinput8.dll and put it on your desktop. I highly doubt this is the problem, but I want tot cover all options  Let me know what happens, and I will review this further tomorrow.

 

Best of Luck!

This doesn't seem to be present in the game folder, However thank you for your help thus far I really do appreciate it 🙂

Share this post


Link to post
Share on other sites
10 hours ago, DazzerJ said:

This doesn't seem to be present in the game folder, However thank you for your help thus far I really do appreciate it 🙂

Alright,

After some consulting, I have come up with the next step. Could you please tell me what anti-virus you have, and what is in your tray notifications?

This is where you find the tray notifications:

Screenshot_1.png

 

Thanks!

Edited by UnknownBastion

Share this post


Link to post
Share on other sites
12 hours ago, UnknownBastion said:

Alright,

After some consulting, I have come up with the next step. Could you please tell me what anti-virus you have, and what is in your tray notifications?

This is where you find the tray notifications:

Screenshot_1.png

 

Thanks!

Hello I also have avast, the only other thing I have is Razer Cortex and MZRam

Share this post


Link to post
Share on other sites
3 minutes ago, UnknownBastion said:

Is Avast a anti-virus?

Yes, I shall try disabling for 10 minutes upon launch, see what happens, thank you for your help thus far 🙂

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×