Jump to content
Smaige

LSPDFR crashes when going onduty (all other plugins load fine)

Recommended Posts

Hello, 

 

I deciced to make this post to ask for help because I've tried pretty much everything that I found of the internet about the On-duty crashing and can't resolve it 😕

I've have heard that to resolve  these kind of problems you need the RagePluginHook crash report so I hope the document attached to this is the right one

Hope you guys can help me because I'm really enjoying the LSPDFR experience 🙂

RagePluginHook.log

Share this post


Link to post
Share on other sites

You have an unhandled error right after Better EMS starts to load.

 

[23.10.2018 12.27.46.198] LSPD First Response: UNHANDLED EXCEPTION DURING GAME FIBER TICK
[23.10.2018 12.27.46.198] LSPD First Response: ------------------------------
[23.10.2018 12.27.46.198] LSPD First Response: Origin: Game fiber "<UNNAMED THREAD>".
[23.10.2018 12.27.46.199] LSPD First Response: ------------------------------
[23.10.2018 12.27.46.199] LSPD First Response: Exception type: System.IO.FileNotFoundException
[23.10.2018 12.27.46.199] LSPD First Response: Exception message: Tiedostoa tai kokoonpanoa ScriptHookVDotNet2, Version=2.10.5.0, Culture=neutral, PublicKeyToken=null tai jotakin sen riippuvuutta ei voi ladata. Määritettyä tiedostoa ei löydy.

 

It is possible you may have a file missing or not placed correctly for your Better EMS mod. Check or reinstall.

 

Run Albos troublershooter as well here:

Also there is a new update and scripthookv isn't working so this will cause problems.

 

 

Hopefully those help and are on the right track.. I always have a hard time working out the crashes. Takes some time to get use to the error codes.

Share this post


Link to post
Share on other sites

You're using Interaction+ which requires ScriptHookVDotNet2. You are missing that file. You may not be able to use Interaction+ until ScriptHookV updates because of that dependency.

Share this post


Link to post
Share on other sites

Thank you guys for the responces appreaciate them all but this was solved with an advice from @willpv23 thanks a bunch! 🙂

Share this post


Link to post
Share on other sites

@Jason_Ness ''You're using Interaction+ which requires ScriptHookVDotNet2. You are missing that file. You may not be able to use Interaction+ until ScriptHookV updates because of that dependency.'' I was using the wrong ScripthookVDotNet version 😄

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×