Jump to content

Recommended Posts

On 10/5/2018 at 1:42 PM, SpikeTerm said:

What mods cause the most frame rate drops? What can I do to improve my playing experience?

 

There's no statistics on which mods are the most fps intensive, however we have confirmed that Albo's mods do cause a lot of fps drops.  It also depends on how many plugins you're using.  For me, I have a crap ton of callout mods, and that eats my fps.

Share this post


Link to post
Share on other sites
7 hours ago, Giordano said:

 

There's no statistics on which mods are the most fps intensive, however we have confirmed that Albo's mods do cause a lot of fps drops.  It also depends on how many plugins you're using.  For me, I have a crap ton of callout mods, and that eats my fps.

Yeah, I have a lot of mods as well. Recently when I load GTA V, all of the vehicles have messed up lighting. The lighting system doesn't work at all, the radios in the vehicles play all of a sudden, and LSPDFR crashes every time I forceduty. 

Share this post


Link to post
Share on other sites
7 minutes ago, SpikeTerm said:

Yeah, I have a lot of mods as well. Recently when I load GTA V, all of the vehicles have messed up lighting. The lighting system doesn't work at all, the radios in the vehicles play all of a sudden, and LSPDFR crashes every time I forceduty. 

 

If you need support for those, I recommend making individual topics for each issue.

Share this post


Link to post
Share on other sites
On ‎10‎/‎5‎/‎2018 at 2:42 PM, SpikeTerm said:

What mods cause the most frame rate drops? What can I do to improve my playing experience?

 

Well I certainly can say adding Radiance and a few other plugins for GTA 5 making it look realistic helped me rid a lot of lag, it sounds weird but it's 100% true.. lol

 

If you would like more information feel free to contact me and I can explain more.

Edited by Mikeh370
added more information..

Share this post


Link to post
Share on other sites
22 hours ago, Mikeh370 said:

 

Well I certainly can say adding Radiance and a few other plugins for GTA 5 making it look realistic helped me rid a lot of lag, it sounds weird but it's 100% true.. lol

 

If you would like more information feel free to contact me and I can explain more.

I have radiance and visual V

Share this post


Link to post
Share on other sites
32 minutes ago, SpikeTerm said:

I have radiance and visual V

Do you have a mod that makes "GTA5 Better" kinda like makes everything look realistic?

Share this post


Link to post
Share on other sites
On 10/5/2018 at 2:42 PM, SpikeTerm said:

What mods cause the most frame rate drops? What can I do to improve my playing experience?

 

Buddy I have been researching this forever and unless you have 2 gtx 1080ti's with sli, you won't get near 50-60fps. 

Also an extremely good Processor.

Just look at the most popular lspdfr youtubers, Steve, polecat,buggs,jeff,first30,acepilot. They don't get that high fps and if they do its because

they play north of los santos because there are less buildings and traffic.

Share this post


Link to post
Share on other sites
10 hours ago, Pav500 said:

 

Buddy I have been researching this forever and unless you have 2 gtx 1080ti's with sli, you won't get near 50-60fps. 

Also an extremely good Processor.

Just look at the most popular lspdfr youtubers, Steve, polecat,buggs,jeff,first30,acepilot. They don't get that high fps and if they do its because

they play north of los santos because there are less buildings and traffic.

You're correct

Share this post


Link to post
Share on other sites
9 hours ago, SpikeTerm said:

You're correct

What are your in-game graphics settings like? I have a GTX 1080 and I get a solid 60fps all the time, but when MSAA is on, I get random stutters and lag spikes. MSAA kills fps.

Share this post


Link to post
Share on other sites
14 minutes ago, grizzbear said:

What are your in-game graphics settings like? I have a GTX 1080 and I get a solid 60fps all the time, but when MSAA is on, I get random stutters and lag spikes. MSAA kills fps.

I'd have to check, but they are generally on medium/high.

Share this post


Link to post
Share on other sites
27 minutes ago, grizzbear said:

What are your in-game graphics settings like? I have a GTX 1080 and I get a solid 60fps all the time, but when MSAA is on, I get random stutters and lag spikes. MSAA kills fps.

He means while on-duty and with the most common and essential plugins. 

Share this post


Link to post
Share on other sites
17 hours ago, SpikeTerm said:

I'd have to check, but they are generally on medium/high.

Yea id check if your MSAA is on, especially if you get random lag spikes.

Share this post


Link to post
Share on other sites
2 hours ago, grizzbear said:

Yea id check if your MSAA is on, especially if you get random lag spikes.

You're funny my guy. You aren't getting anywhere near 60fps with lspdfr. Unless you have 0 plugins and vanilla cars.

Edited by Pav500

Share this post


Link to post
Share on other sites
33 minutes ago, Pav500 said:

You're funny my guy. You aren't getting anywhere near 60fps with lspdfr. Unless you have 0 plugins and vanilla cars.

Actually I do, but I get occasional spikes that drop it down in the 30s for a couple seconds with MSAA on.

Share this post


Link to post
Share on other sites
On 10/13/2018 at 1:17 AM, grizzbear said:

Actually I do, but I get occasional spikes that drop it down in the 30s for a couple seconds with MSAA on.

Yeah I can confirm that. But I also register a HUGE FPS loss when going on Duty and everything gets loaded.

 

But first my Specs:

i7 7700K @4,8 Ghz Watercooled by a NZXT KRAKEN X62

16GB RAM Corsair Vengeance

ASUS STRIX GTX1080 OC

 

When I enter the Police station and move into the locker i get around 125 FPS  @ mixed settings, most settings are on Ultra

now when i go on duty i get arund 80 FPS.... as soon as I get out on the Streets I am landing somewhere around 60 but it often drops below that.... so the framerate loss is HUGE...

 

You can find my installed mods/plugins on the attached screenshot

Plugins.JPG

Edited by Tim2

Share this post


Link to post
Share on other sites
7 hours ago, Tim2 said:

Yeah I can confirm that. But I also register a HUGE FPS loss when going on Duty and everything gets loaded.

 

But first my Specs:

i7 7700K @4,8 Ghz Watercooled by a NZXT KRAKEN X62

16GB RAM Corsair Vengeance

ASUS STRIX GTX1080 OC

 

When I enter the Police station and move into the locker i get around 125 FPS  @ mixed settings, most settings are on Ultra

now when i go on duty i get arund 80 FPS.... as soon as I get out on the Streets I am landing somewhere around 60 but it often drops below that.... so the framerate loss is HUGE...

 

You can find my installed mods/plugins on the attached screenshot

Plugins.JPG

Yep that's normal, my game freezes for a good 3 or 4 seconds while going on duty. It just has a lot to load all at once.

Share this post


Link to post
Share on other sites
On 10/18/2018 at 2:24 AM, grizzbear said:

Yep that's normal, my game freezes for a good 3 or 4 seconds while going on duty. It just has a lot to load all at once.

Yeah thats also happening and its normal i would say... but the all around FPS due to the plugins is very high unfortunately

Share this post


Link to post
Share on other sites
On ‎10‎/‎19‎/‎2018 at 4:42 PM, SpikeTerm said:

I was referring to lag throughout the entire game, not just the freezing in the beginning. That's normal for everyone

 

Playing LSPDFR with 60FPS experience is very achievable using mid-end rig.

 

I play LSPDFR 60FPS all the time (v-sync=on), both in city and county area.

My specs are:

  • i5-7600K
  • 16GB RAM
  • GTX 1070

Please find my screenshots and post regarding my installed plugins and test results in this post: 

 

If you need more info, do not hesitate to PM me. 😉

 

 

Share this post


Link to post
Share on other sites
5 hours ago, Pazzi said:

 

Playing LSPDFR with 60FPS experience is very achievable using mid-end rig.

 

I play LSPDFR 60FPS all the time (v-sync=on), both in city and county area.

My specs are:

  • i5-7600K
  • 16GB RAM
  • GTX 1070

Please find my screenshots and post regarding my installed plugins and test results in this post: 

 

If you need more info, do not hesitate to PM me. 😉

 

 

Yeah thanks, you have a better GPU than me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×