Jump to content
Rowen

I got 99 problems but cmd prompt aint one.

Recommended Posts

greeting summoner,

I've been having allot of problems with LSPDFR modding, such problems include;

  • Els vehicles Spawning
  • No callouts

I have managed to fix most of them but these two issues elude me. I believe that everything is installed correctly, els lights work but none of the els cars spawn. The rooftop sirens on the crown vic disappear, forced callouts work but I don't receive them naturally. 


I've tried almost everything, give us a hand.

 

Thing 1.JPG

thing 2.JPG

Share this post


Link to post
Share on other sites

Where and how you installed the vehicles? Did you copy the VCF file to the ELS folder?

About the callouts, did you check that on the "N" menu you are available for calls? 

Share this post


Link to post
Share on other sites

I installed the vehicles in the proper folder in Open.iv and put the vcf file into the els folder in Open.iv. Not sure on where I'm going wrong. Ill try the N menu thing

Share this post


Link to post
Share on other sites
47 minutes ago, Rowen said:

I installed the vehicles in the proper folder in Open.iv and put the vcf file into the els folder in Open.iv. Not sure on where I'm going wrong. Ill try the N menu thing

 

Please say what the "proper folder" is that you used.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×