Jump to content

Recommended Posts

So after waiting for the scripthook update, i didnt play much due to it not working, along with doing a move. Now that i'm back up and running...my added squad car is gone! In its place, along with a bunch more, are different sport vehicles that i did not add...and my added squad isn't even showing! Here are photos of my added vehicles menu in game, along with my vehicle.rpf in my mods folder, showing only the squad car added...but its not showing up in game....any ideas? TIA

152327598321293944.png

152327598321293944 (1).png

Share this post


Link to post
Share on other sites

In addition to the above, you should just need to update your trainer.ini file to have it show in that menu. You can also spawn by vehicle name in the trainer, and just type the name of the file (LSPDMountains) to make sure the vehicle is installed properly.

Share this post


Link to post
Share on other sites
16 hours ago, SilentEagle said:

Did you update the simple trainer, update.rpf folder and added the modding folder line to the dlclist.xml?

I know for sure update.rpf was updated...as far as simple trainer, i'm not sure... and dlclist, yes it had been added when I used Albos modding pack....

Share this post


Link to post
Share on other sites
35 minutes ago, SilentEagle said:

When you update the update.rpf folder the dlclist gets updated as well so you need to add this line again:

<Item>dlcpacks:\MODDING\</Item>

 

good to know! thanks! I had to readd the car because i thought for some reason the installer for the modding pack got taken out...so it wiped my folder...so thankfully i only had the one car to readd....and its back

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×