Jump to content
Jsnyd21

Dim ELS lights for LSPDFR

Recommended Posts

My police lights on my police cars are so dim, to the point where I can hardly see them.  I have turned all of my settings up, installed radience V, installed Jeff Favignanos visualsettings.dat (extra bright pack) and nothing has worked. Does anyone know what the problem is? (I can also see my lights reflect off buildings brightly, but the actual lights are dim.

 

Capture.PNG

Capture2.PNG

Edited by Jsnyd21

Share this post


Link to post
Share on other sites
8 minutes ago, Jsnyd21 said:

@Deputy Rourke Like I said before, I already have Radience V installed.

 

 

My apologies.  Open OpenIV, go to mods / update / update / common / data.  Look for visualsettings.dat.  Drag it onto your desktop.  Right click and edit it with notepad or notepad++.  Press CTRL F once it's opened, and look for "car.def", you should be brought to this

 

car.defaultlight,day.emissive.on

 

Underneath this is

 

car.defaultlight.night

 

Change the day percentage to 6000.00

 

and change night to 1500.00

 

Next, save the changes.  Then click "edit mode" in OpenIV, and drag the edited visualsettings back to where you got it from.  Click "edit mode again" to turn off editing mode, and you're good.

Share this post


Link to post
Share on other sites
11 minutes ago, Jsnyd21 said:

@Deputy Rourke That made them a TINY bit brighter, but they are still dim. Should I just raise the numbers even bigger?

 

When in game, bring up the pause menu, and go to your GTA settings.  Find the option "postfx".  Set it on high or ultra. 

Share this post


Link to post
Share on other sites

cDWkl5Q.png

Your topic has been moved to GTA V Support, this is not LSPDFR related.
Please post in the correct location in the future.

Share this post


Link to post
Share on other sites

@FR Gamer wtf no it wasnt. look up before that. He told me to do this:

 

My apologies.  Open OpenIV, go to mods / update / update / common / data.  Look for visualsettings.dat.  Drag it onto your desktop.  Right click and edit it with notepad or notepad++.  Press CTRL F once it's opened, and look for "car.def", you should be brought to this

 

car.defaultlight,day.emissive.on

 

Underneath this is

 

car.defaultlight.night

 

Change the day percentage to 6000.00

 

and change night to 1500.00

 

Next, save the changes.  Then click "edit mode" in OpenIV, and drag the edited visualsettings back to where you got it from.  Click "edit mode again" to turn off editing mode, and you're good.

Share this post


Link to post
Share on other sites
3 hours ago, Deputy Rourke said:

 

When in game, bring up the pause menu, and go to your GTA settings.  Find the option "postfx".  Set it on high or ultra. 

When he said this and you said that did it right after I thought that's what fixed it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...