Jump to content
ayanpati

simple fuel mod problem

Recommended Posts

anyone having this problem? i need help.

v 1.5 was running fine in my GTA IV, but after i reinstalled (fresh) the game,it keeps crashing after-

1. i get arrested

2. i hijack others car

3. i use SNT to spawn cars.

any light into it will be greatly appreciated.thanks.

Share this post


Link to post
Share on other sites

what do you mean fuel mod? If you're running on patch 1.0.7.0 it may be due to the mod being outdated, I haven't seen a fuel mod since 1.0.4.0

Share this post


Link to post
Share on other sites

what do you mean fuel mod? If you're running on patch 1.0.7.0 it may be due to the mod being outdated, I haven't seen a fuel mod since 1.0.4.0

what he said^. What does this have to do with simple fuel mod?

Share this post


Link to post
Share on other sites

Are you positive that it's the fuel mod? And when you mean error what kind? Does your game not start up? Or when it starts up does it give you a similar error in the top corner like, "Fuel mod version <W/e> error scripting error" or something? If this happens it's either two reasons, one it's not been installed correctly, other is it's outdated.

Share this post


Link to post
Share on other sites

yeah its showing error in script fuel mod. the log file shows nonexisting object... something like that...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×