Jump to content
JMD

Using menus

Recommended Posts

JMD    0

hi there. fine mod no big problems so far except that I can't figure out how I use the menu (ALT+F12) and in police vehicles when launching police terminal. It want me to log in, but I can't do nothing when the window pops up. Hnngh

Share this post


Link to post
Share on other sites

That menu is for the developers for forcing callouts etc. What is it your having trouble with? You don't need to log in to use it.

Are you unable to move your mouse?

Edited by Tom H

Share this post


Link to post
Share on other sites
JMD    0

When pressing "E" in a police vehicle, the mod pops up saying that I need to log in. I'm not able to move the mouse

Share this post


Link to post
Share on other sites

When pressing "E" in a police vehicle, the mod pops up saying that I need to log in. I'm not able to move the mouse

Try changing the mouse sensitivity in the settings.

Share this post


Link to post
Share on other sites
JMD    0

I'm able to use my mouse but not in police terminal.

10e1zt4.jpg

Now what? :P

Share this post


Link to post
Share on other sites
JMD    0

BEGIN *SIGNED* LCPD First Response Issue Report

Diagnostics Tool Version: 0.4.3

Operating system: Windows7 HomePremium (6.1.1.0 Build: 7601) Service Pack:Service Pack 1

System RAM (GB): 8

CPU cores: 8

NET Framework 4.0 installed: True

Visual C++ 2010 Redistributable installed: True

GTA IV - Installed: True

GTA IV - Install folder: C:Program Files (x86)RockstarGTA IV + EFLCGrand Theft Auto IV

GTA IV - Version: 1, 0, 7, 0

GTA IV - Asi loader installed: True

GTA IV - Asi loader: DSOUND

GTA IV - Asi loader valid: True

GTA IV - C++ ScriptHook installed: True

GTA IV - C++ ScriptHook valid: True

GTA IV - C++ ScriptHook version: 0, 5, 1, 0

GTA IV - ScriptHookDotNet installed: True

GTA IV - ScriptHookDotNet valid: True

===============BEGIN .NET SCRIPTHOOK LOG===============

2012-05-09 15:00:03 - Initializing ScriptHookDotNet v1.7.1.4 BETA (GTA IV version 1.0.7.0)

2012-05-09 15:01:11 - Direct3D device created!

2012-05-09 15:01:11 - SEARCHING FOR SCRIPTS...

2012-05-09 15:01:11 - Loading scripts in Assembly 'scriptsFirstResponse.net.dll' ...

2012-05-09 15:01:11 - ...found script 'FirstResponse.Main.EmergencyLights'!

2012-05-09 15:01:11 - ...found script 'FirstResponse.Main.Start'!

2012-05-09 15:01:11 - ...found script 'CSharp.Engine.Core'!

2012-05-09 15:01:11 - ...found script 'FirstResponse.Debugging'!

2012-05-09 15:01:11 - ...found script 'FirstResponse.DeletionList'!

2012-05-09 15:01:11 - ...found script 'FirstResponse.Hardcore'!

2012-05-09 15:01:11 - ...found script 'FirstResponse.TextDraw'!

2012-05-09 15:01:11 - ...found script 'FirstResponse.LCMD.Main'!

2012-05-09 15:01:11 - ...found script 'FirstResponse.LCMD.Functions'!

2012-05-09 15:01:11 - ...found script 'FirstResponse.LCPD.Carboot'!

2012-05-09 15:01:11 - ...found script 'FirstResponse.LCPD.Disarm'!

2012-05-09 15:01:11 - ...found script 'FirstResponse.LCPD.Frisk'!

2012-05-09 15:01:11 - ...found script 'FirstResponse.LCPD.PullOver'!

2012-05-09 15:01:11 - ...found script 'FirstResponse.LCPD.Actions'!

2012-05-09 15:01:11 - ...found script 'FirstResponse.LCPD.Debug'!

2012-05-09 15:01:11 - ...found script 'FirstResponse.LCPD.Flashlight'!

2012-05-09 15:01:11 - ...found script 'FirstResponse.LCPD.Functions'!

2012-05-09 15:01:11 - ...found script 'FirstResponse.LCPD.Partner'!

2012-05-09 15:01:11 - ...found script 'FirstResponse.LCPD.inputSimulator'!

2012-05-09 15:01:11 - ...found script 'FirstResponse.LCPD.Start'!

2012-05-09 15:01:11 - ...found script 'FirstResponse.LCPD.Various'!

2012-05-09 15:01:11 - DONE! 21 valid scripts found!

2012-05-09 15:01:11 - STARTING SCRIPTS...

2012-05-09 15:01:11 - Error during GetPhoneNumber (Phone checks will be disabled):

System.Exception: Accessing Globals failed! Invalid Memory Address!

at unmanaged.MemoryAccess.GetGlobalAddress(Int32 index)

at unmanaged.MemoryAccess.GetPhoneNumber()

at GTA.NetHook.CheckPhone()

2012-05-09 15:01:11 - ...successfully started script 'FirstResponse.LCPD.Various'!

2012-05-09 15:01:11 - ...successfully started script 'FirstResponse.LCPD.Start'!

2012-05-09 15:01:11 - ...successfully started script 'FirstResponse.LCPD.inputSimulator'!

2012-05-09 15:01:11 - ...successfully started script 'FirstResponse.LCPD.Partner'!

2012-05-09 15:01:11 - ...successfully started script 'FirstResponse.LCPD.Functions'!

2012-05-09 15:01:11 - ...successfully started script 'FirstResponse.LCPD.Flashlight'!

2012-05-09 15:01:11 - ...successfully started script 'FirstResponse.LCPD.Debug'!

2012-05-09 15:01:11 - ...successfully started script 'FirstResponse.LCPD.Actions'!

2012-05-09 15:01:11 - ...successfully started script 'FirstResponse.LCPD.PullOver'!

2012-05-09 15:01:11 - ...successfully started script 'FirstResponse.LCPD.Frisk'!

2012-05-09 15:01:11 - ...successfully started script 'FirstResponse.LCPD.Disarm'!

2012-05-09 15:01:11 - ...successfully started script 'FirstResponse.LCPD.Carboot'!

2012-05-09 15:01:11 - ...successfully started script 'FirstResponse.LCMD.Functions'!

2012-05-09 15:01:11 - ...successfully started script 'FirstResponse.LCMD.Main'!

2012-05-09 15:01:11 - ...successfully started script 'FirstResponse.TextDraw'!

2012-05-09 15:01:11 - ...successfully started script 'FirstResponse.Hardcore'!

2012-05-09 15:01:11 - ...successfully started script 'FirstResponse.DeletionList'!

2012-05-09 15:01:11 - ...successfully started script 'FirstResponse.Debugging'!

2012-05-09 15:01:11 - ...successfully started script 'CSharp.Engine.Core'!

2012-05-09 15:01:11 - ...successfully started script 'FirstResponse.Main.Start'!

2012-05-09 15:01:11 - ...successfully started script 'FirstResponse.Main.EmergencyLights'!

2012-05-09 15:05:19 - Direct3D device lost!

2012-05-09 15:05:29 - Direct3D device created!

===============END .NET SCRIPTHOOK LOG===============

End of *SIGNED* LCPD First Response Issue Report

Digital signature: 9uzOfXqMisa1eUFedViOIQ==

Share this post


Link to post
Share on other sites
JMD    0

No I'm not.

edit: has it something to do with I haven't yet been introduced to the police terminal ? It's a new savegame.

Edited by JMD

Share this post


Link to post
Share on other sites
JMD    0

Ok I reinstalled LCPDFR, but it still wants me to login as I launch the "E" police terminal.

Share this post


Link to post
Share on other sites

Ok I reinstalled LCPDFR, but it still wants me to login as I launch the "E" police terminal.

Yes, you just need to press "Login"

Share this post


Link to post
Share on other sites
JMD    0

how? by pressing a key? cuz when it appears im not able to click on anything. cursor not appearing

Share this post


Link to post
Share on other sites

If I can remember correctly, its a known bug.

Either down to EnB or mouse settings.

So with that in mind you can either:

1. Remove any EnB you have installed

2. Raise you mouse sensitivity in the game options

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×