Jump to content
Mike Bik

getting wanted 3 stars

Recommended Posts

hey brothers,

i'm getting a issue that whenever I go into a pd to get on-duty I get 3 stars. when I play it says plugin and rage loaded. I have everything going and I checked with the troubleshooter and it was fine. I reload and unload plugins with command and the plugin reload but it says press E but it wont work.

gta v.png

Share this post


Link to post
Share on other sites

when you go into the the game. press F4 and type [reload all plugins]. after that type [force duty]. this will force your character to go on duty in the cloths you are wearing. if this works, then your LSPDFR is downloaded correct and so is rage plugin hook.

Edited by Nil1210
typo

Share this post


Link to post
Share on other sites

I have it set for f11. everything is installed right. I did do force and it did not work. I could not pull people over etc. it was working fine a couple of days ago and I have not mod it or anything. I've tried everything u said when it first happened.... i'm pretty advanced tech wise but this is a odd one. I've reloaded and redownloaded everything basically started from scratch twice even deleted save files

 

bump

Share this post


Link to post
Share on other sites

Hello there - Welcome, and thanks for trying out LSPDFR. We require all members to read the provided ReadMe and User Documentation before getting support. Please keep in mind that this is a beta version of LSPDFR - we cannot guarantee that all issues have been resolved. 

You can find the user manual in your LSPDFR Download folder. If you still have questions after reading the User Documentation, review the LSPDFR FAQ; http://www.lcpdfr.com/forums/topic/51162-lspdfr-frequently-asked-questions/. 

Ensure you have a folder titled "LSPDFR" and "plugins" in your root directory. 

  • The plugins folder should contain the following; 
    • LSPD First Response.dll
    • A folder titled "LSPDFR"

Ensure that you are running a supported version of LSPDFR. As of 2016-02-22 ONLY LSPDFR 0.3.1 is supported - No LSPDFR 0.2 plugins are supported for LSPDFR 0.3.1 unless otherwise stated

Make sure you have the latest version of the RagePluginHook (LSPDFR 0.3.1 includes RPH 36): http://ragepluginhook.net/ 

Please do so now and return to this topic when this is done and do the following;

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • State which version of the game you're using (Steam or Retail)
  • Post the RagePluginHook.log in a spoiler tag (Please be courteous and only include the relevant information).
  • Include as much information as possible.
  • Post your system specifications. You need to meet the required system specifications for the mod to work properly. 
  • Post what other mods you are using. 
  • Post a screenshot of your GTA V Game directory. 

 Failure to follow these instructions may result in topic closure. 


"Don't quote me on that" - ineseri

Share this post


Link to post
Share on other sites

still having this issue. i cant use the new rage it wont work. but i still cant even if i use the old rage. i even deleted everything and redid. im only using this mod ive tried everything

Share this post


Link to post
Share on other sites
On 03/08/2016 at 4:59 PM, Mike Bik said:

still having this issue. i cant use the new rage it wont work. but i still cant even if i use the old rage. i even deleted everything and redid. im only using this mod ive tried everything

You completely ignored the post above instructing you to follow our rules, it may be handy to do this to ensure this topic doesn't get closed.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...