Jump to content
Sign in to follow this  
Troy1996

GTA IV Windows 10 LCPDFR Issue

Recommended Posts

hello i just installed lcpdfr and note my game was working fine before i installed the ELS and LSPCFR  And the Trainer with that being said now everytime i try launching gta it just won't load at all any ideas why this is happening i installed everything correctly.. [did it more then 3 times]  sorry for my grammer 

 

LSPDFR VER 1.1 ELS V8.51 i have them both installed

Edited by Troy1996

Share this post


Link to post
Share on other sites
1 hour ago, Troy1996 said:

hello i just installed lcpdfr and note my game was working fine before i installed the ELS and LSPCFR  And the Trainer with that being said now everytime i try launching gta it just won't load at all any ideas why this is happening i installed everything correctly.. [did it more then 3 times]  sorry for my grammer 

 

LSPDFR VER 1.1 ELS V8.51 i have them both installed

Same issue previously, eventually just gave up after finding no answers at all on the web.

Share this post


Link to post
Share on other sites
3 hours ago, Troy1996 said:

hello i just installed lcpdfr and note my game was working fine before i installed the ELS and LSPCFR  And the Trainer with that being said now everytime i try launching gta it just won't load at all any ideas why this is happening i installed everything correctly.. [did it more then 3 times]  sorry for my grammer 

 

LSPDFR VER 1.1 ELS V8.51 i have them both installed

G17 has nothing directly to do with ELS or Simple Native Trainer (if that's what you're using). Uninstall all third party mods and launch GTA IV on its own. If that works, install LSPDFR. If that works, re-add your mods one by one until the game breaks, and you know which mod is causing the trouble and can contact the appropriate people for help.

Share this post


Link to post
Share on other sites

I had a lot of issues as well so here is what I did in order to get everything working properly on my windows 10

First I tried everything and nothing seem to work so I deleted my game from steam re downloaded it

by doing that so you will have a fresh root folder and everything will make more sense. instead of having all these files that you don't know what to remove...

then I downloaded DirectX  and all of these C++ 2005 from Microsoft you will need 86x version and 64x as well. do same with C++ 2008 and C++ 2010 like I said make sure you

download both versions 86x and 64x. next steps make sure you download net frame 4.5 . if you already have that great you will also need Net frame 3.5 and 3.0 download all of that straight from Microsoft website. you might also need C++ 2012 and C++ 2013 ( that's how I got mine to work with ELS)

that's for LCPDFR 1.1 to work properly incase you had the same issue as myself and it also helps enhance the game . now when you download LCPDFR 1.1 do it manually

for some reason it wouldn't  work for me whenever I did it with the auto installer . Make sure when you do it manually all you doing is copying and dragging all the files and

folders into your gta iv main root folder. There are a lot of videos on youtube that can help you out as well but for myself this is what I did so hopefully it will do it for you guys having same issues.

 

Good luck,

 

 

Here guys this should help yall as well

 

 

 

Edited by Brazilty

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×