Jump to content
Metpolice999

Putting a model in a different slot

Recommended Posts

I downloaded an unmarked Taxi that was to be installed under police4 i renamed it and replace the policeold1 files. When i go ingame the lights don't work. I assume this is caused by the carvarations.meta and vehicles.meta files and that i'm supposed to edit them but i'm unsure as to what i edit.

Thanks.

Share this post


Link to post
Share on other sites

Okay so what you need to do, you need to go in the standard carvarations.meta and vehicle.meta and copy the data for police4 and paste it somewhere, and rename it to policeold1. You'll then need to find the stock policeold1 data lines and remove them. BACK THINGS UP!

Hope this helps! :thumbsup:

Share this post


Link to post
Share on other sites

I use mpchristmas2 for all my added police cars, just make sure that everything you add has a carvariation and vehicle.meta that reflects the custom name of the file. for example hwaycar or potaxi

Share this post


Link to post
Share on other sites
10 hours ago, MatthewLamede said:

Okay so what you need to do, you need to go in the standard carvarations.meta and vehicle.meta and copy the data for police4 and paste it somewhere, and rename it to policeold1. You'll then need to find the stock policeold1 data lines and remove them. BACK THINGS UP!

Hope this helps! :thumbsup:

I can't find the carvarations.meta file, where can i find it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×