Jump to content
EP34FR

RageHook Working, LSPDFR Not Loading (RESOLVED)

Recommended Posts

Just built a new PC, and got GTA V installed and working.  Installed LSPDFR 0.3 via the auto installer, downloaded/installed the necessary C++, Net Framework, etc. 

RageHook works, and the LSPDFR plugin is selected to load.  Double-click on RAGEPluginHook, which launches GTA V.  Get to the home screen, select story mode, and the game loads (but NOT with the Rage screen).  GTA V loads as normal, with no F9 launching LSPDFR, no F4 to launch the plugin load screen...nothing.

Can't figure it out.  Any ideas?  Am I missing something?

Thanks in advance!

Edited by EP34FR

Share this post


Link to post
Share on other sites

If you have to select story mode then RPH isn't loading. Try starting the game normally first, then run RagePluginHook.exe as the game starts up.

Share this post


Link to post
Share on other sites

Tried that, didn't work.

Even did a complete uninstall of GTA V, Rage, and LSPDFR, and reinstalled everything, same issue...

Share this post


Link to post
Share on other sites

I figured it out.  I only installed  vc_redist.x64.exe.  Installed  vc_redist.x86.exe  as well, and it fired right up.

Share this post


Link to post
Share on other sites

Off topic but what did you build and what kind of settings and fps and resolution are you running? I'm seriously considering building a new PC. Have all the parts ready on Amazon just A matter of placing the order. 

Share this post


Link to post
Share on other sites
6 hours ago, M3Stang said:

Off topic but what did you build and what kind of settings and fps and resolution are you running?

This was my first PC build:

Motherboard: Gigabyte GA-Z97X-UD3H

Processor: Intel i5 4690

RAM: 16GB

GPU: GTX 980 4GB Classified Gaming ACX 2.0

Drives: 240GB ScanDisk Ultra II SSD (will be adding a 1TB disk drive)

Monitor: Asus PB287Q

 

Just did get GTA V to run on it (after much research, had to revert back to some older graphics drivers).  Then I ran into issues getting LSPDFR to work, but finally got it to run.  Planning to run it at 4K, but haven't really had a chance to tweak the settings for optimal FPS.  As soon as I do that, I'll let you know. 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×