Jump to content
ishbo12

LSPDFR 0.3 - NOT WORKING

Recommended Posts

HI GUYS!

Today i recently installed the latest LSPDFR via the installer. The install went smooth, and it did everything for me. However when i got into the game it didn't seem to want to work. I don't really know what do to as i never played LCPDFR and I'm not very familiar with RAGEpluginHook either. I clicked the rage plugin hook and stopped windows security from blocking it and there were two red "!". Now i know you guys don't supply support directly for the rage plugin but that's not exactly what i'm here for. I just can't get ANYTHING working ingame. Judging by the fact that the installer should install the latest version of everything and nothing out of date. HOW THE HELL DO I RUN THIS SHIT

 

Thanks

 

Ishbo12

Share this post


Link to post
Share on other sites

Explain '2 red !'?

Are you launching it as administrator?

Share this post


Link to post
Share on other sites

Hello there - Welcome, and thanks for trying out LSPDFR. We require all members to read the provided ReadMe and User Documentation before getting support. Please keep in mind that this is a beta version of LSPDFR - we cannot guarantee that all issues have been resolved. 

You can find the user manual in your LSPDFR Download folder. If you still have questions after reading the User Documentation, review the LSPDFR FAQ; http://www.lcpdfr.com/forums/topic/51162-lspdfr-frequently-asked-questions/. 

Ensure you have a folder titled "LSPDFR" and "plugins" in your root directory. 

  • The plugins folder should contain the following; 
    • LSPD First Response.dll
    • A folder titled "LSPDFR"

Ensure that you are running a supported version of LSPDFR. As of 2016-01-16 ONLY LSPDFR 0.3 is supported - No LSPDFR 0.2 plugins are supported for LSPDFR 0.3 unless otherwise stated

Make sure you have the latest RagePluginHook (version 0.34 is shipped with LSPDFR 0.3): http://ragepluginhook.net/ 

Please do so now and return to this topic when this is done and do the following;

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • State which version of the game you're using (Steam or Retail)
  • Post the RagePluginHook.log in a spoiler tag (Please be courteous and only include the relevant information).
  • Include as much information as possible.
  • Post your system specifications. You need to meet the required system specifications for the mod to work properly. 
  • Post what other mods you are using. 
  • Post a screenshot of your GTA V Game directory. 

 Failure to follow these instructions may result in topic closure. 

Share this post


Link to post
Share on other sites

I have done this. However when LSPDFR installed it put the lspdfr folder separately. The LSPD First Response.dll is already in there. Along with another title named  LSPD First Response.pdb. The RAGEhook is up to date. And the installer already created the LSPDFR folder and the plugins folder. I did try to boot as admin and this failed. Yet again not activating the mods. And ragehook is saying i's missing three things, it is something made by microsoft. Do I have to have ragehook running when I start the game? Because i think i'm doing something wrong on startup. Im willing to try anything else to get these sorted. 

 

Thanks

 

Ishbo12

Share this post


Link to post
Share on other sites

try this. Go to your main directory and open up the startup.rphs with notepad++ and look to see if this is in there

 IsDeveloperModeEnabled True
PluginTimeoutThreshold 10000
LoadPlugin "LSPD First Response.dll"

 

if nay copy and paste and run rph admin.

for some reason that was not in my startup from my DL. 

Share this post


Link to post
Share on other sites

Okay, trying that. But am i meant to have ragehook running when the game starts? ALSO, i have ran ragehook and it is attempting to update my game and three hours remain on it, im hoping i have to cancel.

 

53 minutes ago, Boshy said:

try this. Go to your main directory and open up the startup.rphs with notepad++ and look to see if this is in there

 IsDeveloperModeEnabled True
PluginTimeoutThreshold 10000
LoadPlugin "LSPD First Response.dll"

 

if nay copy and paste and run rph admin.

for some reason that was not in my startup from my DL. 

Did that, Constantly crashing my game. I now think I have DESTROYED my game of gta. Seriously?

 

 

ALSO! The file you told me to edit is now saved as a notepad file, and i didn't back it up. So im FUCKED. Right?

 

Just Uninstalled LSPDFR fully and removed the startup file. What he told me to do has destroyed my game. WIth plenty of mods onto it. So can someone give me a recovery process here?

Edited by ishbo12

Share this post


Link to post
Share on other sites

Post your rph log file.

Did you run LSPDFR vanilla 

before you moded to

see if it worked properly ?

Edited by Boshy

Share this post


Link to post
Share on other sites

[1/17/2016 1:14:09 PM.904] LSPD First Response: ==============================
[1/17/2016 1:14:09 PM.905] LSPD First Response: UNHANDLED EXCEPTION DURING GAME THREAD TICK
[1/17/2016 1:14:09 PM.905] LSPD First Response: ------------------------------
[1/17/2016 1:14:09 PM.905] LSPD First Response: Origin: Game fiber "<UNNAMED THREAD>".
[1/17/2016 1:14:09 PM.906] LSPD First Response: ------------------------------
[1/17/2016 1:14:09 PM.906] LSPD First Response: Exception type: System.TypeLoadException
[1/17/2016 1:14:09 PM.907] LSPD First Response: Exception message: Could not load type 'LSPD_First_Response.PoliceComputer' from assembly 'LSPD First Response, Version=0.3.33.5355, Culture=neutral, PublicKeyToken=null'.
[1/17/2016 1:14:09 PM.907] LSPD First Response: ------------------------------
[1/17/2016 1:14:09 PM.907] LSPD First Response: Inner exceptions:
[1/17/2016 1:14:09 PM.908] LSPD First Response: ------------------------------
[1/17/2016 1:14:09 PM.908] LSPD First Response: Stack trace:
[1/17/2016 1:14:09 PM.909] LSPD First Response: at PoliceRadio.PoliceRadio.MainThread()
[1/17/2016 1:14:09 PM.909] at Rage.GameFiber.Main()
[1/17/2016 1:14:09 PM.909] LSPD First Response: ==============================
[1/17/2016 1:14:09 PM.909] LSPD First Response:
[1/17/2016 1:14:09 PM.966] [TRACE] Thread WorldEventManager #1 initialized
[1/17/2016 1:14:09 PM.967] [TRACE] Thread PlayerChaseManager #1 initialized
[1/17/2016 1:14:09 PM.975] [TRACE] Thread TrafficControl #1 initialized
 

Share this post


Link to post
Share on other sites

[Deleted Post]

My response was incorrect, I just noticed that you've never run LSPDFR before so my solution doesn't apply to you. Sorry.

Edited by CaptainX3

Share this post


Link to post
Share on other sites

Running it on vanilla. Game data is corrupt due to me editing with n++. Have to reinstall now, no LSPDFR for me i guess!

Share this post


Link to post
Share on other sites
Gor    1

last night i sow first time about this mod, then i downloaded  LSPDFR 0.3  and copy all files in the game folder then i downloaded Rage plugin hook 0.34 also copy all in the game folder then load RagepluginHook like admin and nothing it dosnt load the game , also i tryed the way to start game and when i was in switch mode room (online or single story) i ve tryed to load RagepluginHook and it dosnt work

any advice how to load this mod?

i have official GTA V steam game

 

Same problem here -   I click the button to show license and it never pops up, but the green check mark appears for the step.  Then with the settings stage if I click on show settings, it shows me nothing and just gives a green check mark

Share this post


Link to post
Share on other sites
3 hours ago, ishbo12 said:

Running it on vanilla. Game data is corrupt due to me editing with n++. Have to reinstall now, no LSPDFR for me i guess!

No it didn't or show a log that can corroborate your statement

The author of PoliceRadio has not updated the script to run with V .3 of LSPDFR. Your log showed that it was part of the reason you crashed. Make sure what scripts have been updated with the version of LSPDFR 

 

3 hours ago, ishbo12 said:

Running it on vanilla. Game data is corrupt due to me editing with n++. Have to reinstall now, no LSPDFR for me i guess!

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×