Jump to content
Sign in to follow this  
WhereIsTheMod

Mod installs break LCPDFR?

Recommended Posts

It's the weirdest thing, any mods (Besides LCPDFR plugins) break LCPDFR, ALT+P Does nothing in game. And it isn't just certain types of mods, it's any, be it new sound effects or a car model. It started when I got ELS and a car pack, it worked fine for a bit but after getting a few more mods ELS and LCPDR stopped working. I didn't want to deal with the headache of getting it all to run, so I decided I'd just use LCPDFR by itself. I uninstalled all my mods to be safe, and then reinstalled LCPDFR. After a half an hour of playing I decided to get some sound modifications, they worked great but LCPDFR wouldn't activate.

I'm able to reinstall LCPDFR and use it again, but it's a pain in the side, and the Log had nothing unusual in it.

So does anyone know why this is happening?

 

System specs:

Graphics card: GTX 650

Processor: Intel Core 2 Quad 

OS: Windows 10

 

 

 

Edited by WhereIsTheMod

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×