Jump to content
Sign in to follow this  
CivicCinematics

ELS V8 Not working!

Recommended Posts

Why hello there... I have copied all of the files necessary for els v8(all the files in the installation folder(including the els folder)) and when I go into game nothing happens..but when i had other mods ie LCPDFR .95 there was "error's" after i put in the els v8 so I took out lcpdfr to see if that was conflicting.. and still nothing.. anyone got any idea what could happening?! please help!

Share this post


Link to post
Share on other sites

Be sure to go to the ELS folder and open the slot control file. Then enable the models there. You will also need to update each configuration file to work with v8.

Share this post


Link to post
Share on other sites

I have it running off the default config file that came with els v8 and all of the models were enabled that needed to be enabled

 

So I just noticed I didnt have visual C++ redistributal 2010, I am assuming that is were my issue is... getting it now will let you know if it is resolved -_- curse my stupid brain...

 

Negative still not working

 

Edited by KeaganWhitelaw

Share this post


Link to post
Share on other sites

I have it running off the default config file that came with els v8 and all of the models were enabled that needed to be enabled

 

So I just noticed I didnt have visual C++ redistributal 2010, I am assuming that is were my issue is... getting it now will let you know if it is resolved -_- curse my stupid brain...

 

Negative still not working

Unfortunately, what I previously said was all I had to do, and I do not know how to fix your issue.

Share this post


Link to post
Share on other sites

Unfortunately, what I previously said was all I had to do, and I do not know how to fix your issue.

 its alright you tried to help and thats what counts, I am reinstalling my game to see what happens... 

Share this post


Link to post
Share on other sites

Okay so this is new issue thats coming when I put els 8 in... http://gyazo.com/e9c7f1b08d03068d908e65c01d2e26e0 this only comes up when I am trying to use els 8, if i am using els 7 it works perfectly fine

Might want to find that in your backups and throw it in. It goes in your root GTA4 folder.

I'd give you mine but I don't believe I'm legally allowed to.

Edited by EvilJackCarver

Share this post


Link to post
Share on other sites

I've resolved the problem and I've never took it out to begin with so dont know how it would disappear ... for some odd reason i guess the scripthook and crap wasnt dragging out properly or something because eventually that error and the ingame errors went away and its working now

Share this post


Link to post
Share on other sites

I know! :) here you need to download the traffic loader from : Gta4-mods(DOT)com then search traffic load NOW! before you drag every thing PLEASE just DRAG Msvcr.dll or what ever in the folder and that's it! :)

hope this helped, it's supposed to run mods NOTE : this mod go's to it's respectful owner also if you don't know what folder your directory

 

 

 

LINK to traffic load : http://www.gta4-mods.com/script/trafficload-f9780

 

 

I hope this helped you cause it helped me! :)

Edited by awesomeguy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×