Jump to content
johnclark1102

Let the Learning Continue...

Recommended Posts

So, I'm working on my first model, and was pretty excited to have made some big progress today. Finally got though modifying a center console and laptop and getting them in the right place in the car. It only took about 3 hours last night, and about 7 hours today, and I only had to start over about 3 times after making stupid mistakes along the way. *sigh*

 

I finally get it put together and go in game to test it, and somehow I turned my police car into a monster truck... It looks fine in zModeler, but not so much in game.

 

I have no idea what I did, or how to fix it but, I'm sure I'll figure it out. I'm posting these pics here not to ask for help, but so you can all have a good laugh at my expense since we've all made silly mistakes along the way. Mistakes are part of the learning process but, I have to wonder how any of you cope with it sometimes :wallbash:

 

Pics are in the spoiler below.

 

 

GTAIV2014-04-1917-57-04-05_zpsdb74c7c4.p

 

GTAIV2014-04-1917-57-16-71_zps111ec09a.p

 

GTAIV2014-04-1917-57-24-66_zpsedebc861.p

Edited by johnclark1102

Share this post


Link to post
Share on other sites

So, I'm working on my first model, and was pretty excited to have made some big progress today. Finally got though modifying a center console and laptop and getting them in the right place in the car. It only took about 3 hours last night, and about 7 hours today, and I only had to start over about 3 times after making stupid mistakes along the way. *sigh*

 

I finally get it put together and go in game to test it, and somehow I turned my police car into a monster truck... It looks fine in zModeler, but not so much in game.

 

I have no idea what I did, or how to fix it but, I'm sure I'll figure it out. I'm posting these pics here not to ask for help, but so you can all have a good laugh at my expense since we've all made silly mistakes along the way. Mistakes are part of the learning process but, I have to wonder how any of you cope with it sometimes :wallbash:

 

Pics are in the spoiler below.

 

 

GTAIV2014-04-1917-57-04-05_zpsdb74c7c4.p

 

GTAIV2014-04-1917-57-16-71_zps111ec09a.p

 

GTAIV2014-04-1917-57-24-66_zpsedebc861.p

Dude i am no genius but i can give you some advice, I think you probably moved something. Try exporting and re-importing sometimes that fixes problems. Heres my guide to solving problems just mess around. i just do stuff and eventually i do something that fixes it. 

Share this post


Link to post
Share on other sites

Zmod_zpsee702671.png

 

Thanks for the help guys; here's my hierarchy. The only thing I added to the car was the center console and laptop, which I labeled misc_y. I'm trying to add one thing at a time and check as I go to make sure I'm doing each step correctly since it's my first car.

 

I'm pretty sure I just accidentally moved my wheels so, I'm glad to know I was on the right train of thought. I messed around with the center console and the hump in the middle of the floor trying to make the police console fit better. I had to redo it like 4 times because I kept deleting / moving the wrong polys on the floor, so as soon as I saw the in game results I was almost positive I dragged the wheels along with the floor. I guess I'm going to have to practice more or find another way to fit the police console in there...

 

The things we learn by screwing it up right?

Share this post


Link to post
Share on other sites

Zmod_zpsee702671.png

 

Thanks for the help guys; here's my hierarchy. The only thing I added to the car was the center console and laptop, which I labeled misc_y. I'm trying to add one thing at a time and check as I go to make sure I'm doing each step correctly since it's my first car.

 

I'm pretty sure I just accidentally moved my wheels so, I'm glad to know I was on the right train of thought. I messed around with the center console and the hump in the middle of the floor trying to make the police console fit better. I had to redo it like 4 times because I kept deleting / moving the wrong polys on the floor, so as soon as I saw the in game results I was almost positive I dragged the wheels along with the floor. I guess I'm going to have to practice more or find another way to fit the police console in there...

 

The things we learn by screwing it up right?

You've moved ALL kind of collision meshes and dummies. I would drag misc_y out of your hierarchy reimport the impala model and put misc_y back in.

Share this post


Link to post
Share on other sites

You've moved ALL kind of collision meshes and dummies. I would drag misc_y out of your hierarchy reimport the impala model and put misc_y back in.

 

Yeah i figured when I was re-shaping the interior of the car that I must have moved some stuff around.

 

Thanks for the help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×